Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2016, 08:42 PM
thequin thequin is offline
Member
 
Join Date: Dec 2009
Posts: 10
Default Pro tool 11.1.3 running smooth Mac 10.11.2

I am running Pro tool 11.1.3 running smoothly on Mac 10.11.2

with an 003 rack, Mac mini server 2011, 16 gb's of ram stock 7200 rpm HD's.

I am recording the session data to the 2nd internal drive, no SSD's.

I am really abusing my plugins running as low as 128 MS with heavy virtual instruments, very very happy with the performance. occasional timeouts but it's worth it when i am recording vocals or locking in the guitar rhythm.

I wish i would have upgraded sooner because the OS X upgrade, kicked me up to 10.11.2 (vs 10.11.0 and 10.11.1) so my rig is not officially supported but oh well. it runs a ton better than mavericks and mountain lion ever did. mavericks was a mistake but i lived with it for about a year and never bothered with Yosemite. the only way I am upgrading is if avid raises 10.11.2 to a supported level.

fullscreen pro tools with a cinema display is pretty sweet but way too bright of course.
Reply With Quote
  #2  
Old 01-03-2016, 09:08 PM
Table Syrup Records's Avatar
Table Syrup Records Table Syrup Records is offline
Member
 
Join Date: Jul 2007
Location: Minneapolis
Posts: 1,485
Default Re: Pro tool 11.1.3 running smooth Mac 10.11.2

PT11 is not supported on El Capitan

There are known issues, such as no import audio, and eucon scribble strip glitches, etc etc
__________________
Shorty: Table Syrup Records

Mac Pro 5,1 3.33 GHz Hex, 32GB
EFI Flashed - 5 GT/s Modded 7950, Dual Apple 23"
OSX Sierra
Pro Tools HD 11.2.2
Waves IOS, IOX, STG2412
Extreme Server (x2)
Logic Pro X, DSP Quattro, Final Cut Pro X
Waves Mercury+SSL+AbbeyRoads
Trident S65 with embedded US-2400

Live:
2012 Mac Mini, Dual SSD, i7 2.4, 16GB
Win 10, OSX Sierra
LV1, MRSG
Hardware from above (same gear)
Dual Dell P2418HT Touch Screens
Waves Icon X (x2), M, with Screens
Custom enclosure
Reply With Quote
  #3  
Old 01-04-2016, 04:45 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,405
Default Re: Pro tool 11.1.3 running smooth Mac 10.11.2

Quote:
Originally Posted by thequin View Post
I am running Pro tool 11.1.3 running smoothly on Mac 10.11.2

with an 003 rack, Mac mini server 2011, 16 gb's of ram stock 7200 rpm HD's.

I am recording the session data to the 2nd internal drive, no SSD's.

I am really abusing my plugins running as low as 128 MS with heavy virtual instruments, very very happy with the performance. occasional timeouts but it's worth it when i am recording vocals or locking in the guitar rhythm.

I wish i would have upgraded sooner because the OS X upgrade, kicked me up to 10.11.2 (vs 10.11.0 and 10.11.1) so my rig is not officially supported but oh well. it runs a ton better than mavericks and mountain lion ever did. mavericks was a mistake but i lived with it for about a year and never bothered with Yosemite. the only way I am upgrading is if avid raises 10.11.2 to a supported level.

fullscreen pro tools with a cinema display is pretty sweet but way too bright of course.
Are you sure you don't mean PT11.3.1 instead?
On the system in my profile PT11.3.1 at 128 samples and 50+ tracks with vi's on most per session with plugins has been running just fine in OSX 10.8.5, OSX 10.9.5 (I have separate boot partitions for each). I once had a third partition with OSX 10.10.2 and it was unstable as the San Andreas Fault in California. Never knew when it would crap out without warning. And as far as ElCapitan - no way in the world will I ever go that way.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Smart Tool/Selector Tool issue? Marsdy Pro Tools TDM Systems (Mac) 11 01-15-2012 07:22 AM
Pencil tool turns into mouse pointer tool when drawing arvid.lind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-11-2010 12:36 AM
Pro Tool on G4 iBook Running Panther SGSeries 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-02-2004 01:55 AM
Smooth running PT owners: what version and OS? kid pro Pro Tools TDM Systems (Mac) 19 04-01-2001 08:30 PM
Free Running smooth on Bronze key 333 Powerbook along with the nord -micro modular sad robot Digidesign Hardware & Software 2 11-04-2000 01:57 PM


All times are GMT -7. The time now is 08:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com