Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2006, 11:46 PM
dawkab dawkab is offline
Member
 
Join Date: Mar 2004
Posts: 80
Default Session hanging on \"restoring solo connections\"

One session in particular keeps doing this.

I trash preferences/databases then reboot and the session loads. I open another session, close it, then re-open the original session and it usually hangs on "restoring solo connections" again.

The session is using alot of voices for RTAS plugs, and about 40 audio tracks.

On HD3 non-accel, under pt 7.1cs9. With :

ADC on, playback level2, 128 voices on 4 DSP, 256 sample buffer, 2 processors at 90% and VST to rtas wrapper in use.

Any ideas?
Reply With Quote
  #2  
Old 08-25-2006, 02:05 AM
Rammelt Rammelt is offline
Member
 
Join Date: Dec 2000
Location: Stockholm, Sweden
Posts: 338
Default Re: Session hanging on \"restoring solo connections\"

Not ideas, no but I want to add that I've had similar problems and seemingly less of them since reverting to cs8.
They're not completely gone, though.

I might add that I don't think it's connected to the VST 2 RTAS wrapper, 'cause I believe I've had these kind of problems with Sessions where it's not present.
I've been wrong before, though.

BR,
John
__________________
******************
John Rammelt
Producer / Composer / Post
Hajp AB

old site:
Soundfactory JPR
Reply With Quote
  #3  
Old 08-25-2006, 02:40 AM
dawkab dawkab is offline
Member
 
Join Date: Mar 2004
Posts: 80
Default Re: Session hanging on \"restoring solo connection

Right, I'll try CS8 then.

Thanks John.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening Session Hangs on Restoring Tracks.... dts.music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-29-2009 01:49 AM
Restoring Solo Assignment Amr Mahmoud Pro Tools TDM Systems (Mac) 2 04-28-2007 05:42 AM
restoring Solo connections RCKPROD Pro Tools TDM Systems (Mac) 5 08-08-2006 07:00 AM
restoring solo connections? OliJ Pro Tools TDM Systems (Mac) 6 08-01-2006 05:58 AM
Need Help Restoring A Previous Session joe8thday Pro Tools TDM Systems (Win) 2 11-22-2004 03:53 PM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com