Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2018, 05:46 AM
electra1006 electra1006 is offline
Member
 
Join Date: Jun 2018
Location: Russia
Posts: 1
Default "Digidesign Midi I/О" in "ProTools 10HD" in "OSX Maverics"

When using MIDI interface "Digidesign Midi I/o" MIDI notes in "Pro Tools 10HD" is played unstable. When using any other MIDI interface, everything plays stably. But when using" Digidesign Midi I/o "the notes start to"float". When you connect it to another DAW, it works stably. But "PT10HD" with "Digidesign Midi i/o" in "OSX Maverics" is not stable. Can someone tell me what's going on?

===
OSX 10.9.5 Maverics, ProTools 10HD, Digidesign Midi i/o.
===

UPD: Maybe there are MIDI interfaces that AVID recommends for "Pro Tools 10HD"?

Last edited by electra1006; 06-20-2018 at 11:19 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Shortcut for "Track List", "MIDI Editor Pane", and "Clip List" EdgarRothermich Pro Tools 12 2 10-04-2017 02:18 PM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 03:04 PM
"Digidesign" Folder not shown in "Application Support" jollyboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 02:12 AM
Protools LE 8 hang while "setting up peripherals" and while "loading tracks" xfarre 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-22-2011 07:37 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 12:28 PM


All times are GMT -7. The time now is 09:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com