Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2019, 12:20 PM
newbaby newbaby is offline
Member
 
Join Date: Jul 2019
Location: san diego
Posts: 2
Default Keyboard stops being recognized

I start up Pro Tools first, select the piano, hit a key on my keyboard and I get sound and it registers graphically on the UI. I start playing and quickly the response goes to zero. No sound, no registration graphically. I wait a few seconds and try again. I get the same results, sound and registration and then no sound or registration. Any suggestions or thoughts?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi keyboard not recognized Hotcrazyfruit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-25-2010 07:58 PM
APPLE KEYBOARD STOPS WORKING MESH@ZU Pro Tools TDM Systems (Mac) 47 07-02-2008 03:47 PM
D-Control keyboard randomly stops typing... storm-01 ICON & C|24 2 06-13-2007 08:15 PM
Keyboard stops functioning Vito Janeiro Pro Tools TDM Systems (Mac) 7 09-06-2006 01:51 PM
keyboard stops working PT 6.7(cs3?) JFrazier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-12-2005 03:07 PM


All times are GMT -7. The time now is 05:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com