Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-03-2014, 11:39 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: Download-Links in my user account not working

FYI- We are having some intermittent trouble with the display of downloads (Product Details and Download Links > Show) and are working on this. Please try back in a bit if your files are not showing under products in your account.

Thanks,
JC
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ

Last edited by DigiTechSupt; 07-03-2014 at 12:53 PM. Reason: Multiple threads on this topic merged.
Reply With Quote
  #12  
Old 07-03-2014, 12:06 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,664
Default Re: Download-Links in my user account not working

Looks like it is working now....thanks guys. Metered internet connection at the house, work is a free for all, and as much as you can download in 8 hours....Thanks again.
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #13  
Old 07-03-2014, 12:51 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,412
Default Re: Download-Links in my user account not working

Quote:
Originally Posted by DigiTechSupt View Post
FYI- We are having some intermittent trouble with the display of downloads (Product Details and Download Links > Show) and are working on this. Please try back in a bit if your files are not showing under products in your account.

Thanks,
JC
The files were showing in accounts but when you clicked on a link to download them the window that would normally bring up the download manager was showing a 404 error.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #14  
Old 07-03-2014, 12:55 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: Download-Links in my user account not working

Thanks Jack. We reproduced both errors - files listed but links to 404 errors as well as no files listed. Both issues have been solved.

Regards,
JC
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #15  
Old 07-03-2014, 01:00 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,412
Default Re: Download-Links in my user account not working

Quote:
Originally Posted by DigiTechSupt View Post
Thanks Jack. We reproduced both errors - files listed but links to 404 errors as well as no files listed. Both issues have been solved.

Regards,
JC
Thanks for the fix. Have a safe 4th!
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #16  
Old 07-03-2014, 02:36 PM
DJKeys's Avatar
DJKeys DJKeys is offline
Member
 
Join Date: Jul 2011
Location: USA
Posts: 153
Default Re: Download-Links in my user account not working

All good now, downloaded, installed, and tested 11.2 on 10.9.4, all good.

Thanks Avid for the quick response!

-dj
__________________
iMAC 3.2GHz 6-core i7
250GB SSD (internal)
1TB SSD (external)
16GB RAM
OSX 10.14.5
PT 2019.6
Waves Gold/RenMaxx v10.1
iZotope Ozone 8
Focusrite Clarett 8Pre

Nord Stage 3
Nord Lead A1
DSI Mopho X4
Reply With Quote
  #17  
Old 07-11-2014, 08:42 AM
rtcstudio rtcstudio is offline
Member
 
Join Date: May 2001
Posts: 1,040
Default Avid Downloads NOT working

Logged into my account

I can't download any products in my account. I tried Pro Tools 11.2, 11.1.3, 11.1.2 and the Download Manager will not successfully open. A window will appear, blank.

Then I get a Firefox error window: "Server Not Found - Firefox cannot find the server at akmedia.digidesign.com"

Been trying for 30 minutes.

I even tried just right clicking on a file, to "save linked file as" but the download would never start, and just timed out.

>>> admin edit: Please see this article for more info.
__________________
Pro Tools 10/11 HD, Mac OS 10.8.2, Mac Pro 2 x 2.4 GHz 6-Core Intel Xeon (June 2012) 64 Gig RAM, Avid HDX Card, OMNI HD I/O, 192 HD 16x16, Artist MC Control, Firewire audio drives, Sony Bravia 42" HDMI monitor, Acer 24" monitor

Last edited by DigiTechSupt; 12-10-2014 at 07:15 PM. Reason: Added link to KB article. -JC
Reply With Quote
  #18  
Old 07-11-2014, 08:43 AM
rtcstudio rtcstudio is offline
Member
 
Join Date: May 2001
Posts: 1,040
Default Re: Avid Downloads NOT working

I'm experiencing the same symptoms described in the threads started on July 3, 2014 (just a couple weeks ago) where people could not download files from their accounts.
__________________
Pro Tools 10/11 HD, Mac OS 10.8.2, Mac Pro 2 x 2.4 GHz 6-Core Intel Xeon (June 2012) 64 Gig RAM, Avid HDX Card, OMNI HD I/O, 192 HD 16x16, Artist MC Control, Firewire audio drives, Sony Bravia 42" HDMI monitor, Acer 24" monitor
Reply With Quote
  #19  
Old 07-11-2014, 08:57 AM
rtcstudio rtcstudio is offline
Member
 
Join Date: May 2001
Posts: 1,040
Default Re: Avid Downloads NOT working

I know we live in a world where everything cost something now, but there's not even a place where I can send an email directly to support. All I can find is the page where you have to have an ACS number or System ID number BEFORE you call.

I see the phone numbers, and there is still a "per incident" number, but only if you have that ACS (Avid Customer Support?) number. We used to could use a credit card for a support call.
__________________
Pro Tools 10/11 HD, Mac OS 10.8.2, Mac Pro 2 x 2.4 GHz 6-Core Intel Xeon (June 2012) 64 Gig RAM, Avid HDX Card, OMNI HD I/O, 192 HD 16x16, Artist MC Control, Firewire audio drives, Sony Bravia 42" HDMI monitor, Acer 24" monitor
Reply With Quote
  #20  
Old 07-11-2014, 09:16 AM
rtcstudio rtcstudio is offline
Member
 
Join Date: May 2001
Posts: 1,040
Default Re: Avid Downloads NOT working

My mistake It's ASC - Avid Support Code
__________________
Pro Tools 10/11 HD, Mac OS 10.8.2, Mac Pro 2 x 2.4 GHz 6-Core Intel Xeon (June 2012) 64 Gig RAM, Avid HDX Card, OMNI HD I/O, 192 HD 16x16, Artist MC Control, Firewire audio drives, Sony Bravia 42" HDMI monitor, Acer 24" monitor
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trial Download Links? Chingy Pro Tools 11 4 06-22-2013 03:13 AM
AAX DSP download links??? Camilo Orozco Pro Tools TDM Systems (Mac) 0 04-01-2012 05:33 AM
expired download links dodgeuk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-07-2012 05:19 AM
my structure download links are gone !!! Dirk Reinking Virtual Instruments 3 03-25-2010 11:00 PM


All times are GMT -7. The time now is 08:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com