Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2006, 12:11 PM
therecordinghouse therecordinghouse is offline
Member
 
Join Date: Nov 2005
Location: Fort Wayne, IN.
Posts: 1,094
Default macbook/macbook pro buffer problems, solution

i am starting to see mention of people having success with using and express card 34 adapter in there computers, as opposed to the stock apple firewire/usb. is it possible that apple just has a bad design/setup with these ports sharing resources? i am probably going to get a card and try this. it is worth it. my system works, most of the time. that, however, just is not good enough. if this works, i am going to petition apple to reinburse me for the card.. (like that will happen) lol this is the card i am looking at. suits me as i have both a 002r, and an mbox 2


http://www.techonweb.com/products/pr...aspx?id=C75987
__________________
Lynn Graber
Studio and Mobile Recording, Fort Wayne, IN.
Reply With Quote
  #2  
Old 11-21-2006, 10:25 AM
therecordinghouse therecordinghouse is offline
Member
 
Join Date: Nov 2005
Location: Fort Wayne, IN.
Posts: 1,094
Default Re: macbook/macbook pro buffer problems, solution

just a follow up. i have been running my 002r off my macbook pro firewire port, and 2 firewire drives off this card. my buffer problems have virtually disappeared. my mbox 2 seems to work better with the firewire drives running of the express card as well. is there just some sort of bottleneck somewhere with the macbook pro's resource management?
__________________
Lynn Graber
Studio and Mobile Recording, Fort Wayne, IN.
Reply With Quote
  #3  
Old 11-21-2006, 04:07 PM
tha k man tha k man is offline
Member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Posts: 1,024
Default Re: macbook/macbook pro buffer problems, solution

It's always been better to run drives off PCMCIA firewire cards in the past - and it's the same with the express card slot.If you've got one...may as well use it.
__________________

G5 Dual 1.8 /1.5 Gb Ram
OSX 10.4.7
PT LE 7.3 cs1
DIGI 002
Waves Ren
Sony Bundle
Soundtoys-arama
NI Komplete 3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Macbook Pro & PT10 Fan noise solution found! FloydPepper macOS 0 09-15-2012 02:22 PM
Ultimate portable solution? macbook pro vs. air tonejunkee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 17 01-03-2011 12:22 AM
H/W Buffer problems with PT9HD on MacBook Pro-not with 8.0.4 LE Rammelt macOS 4 12-31-2010 03:36 PM
Constant H/W Buffer Errors on MacBook Pro Trudi05 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-14-2009 12:54 AM
Macbook getting "increase H/W buffer" (002) Knekor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 44 10-10-2006 08:33 PM


All times are GMT -7. The time now is 09:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com