Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2012, 10:29 AM
shotgunndunn shotgunndunn is offline
Member
 
Join Date: Dec 2006
Posts: 81
Default Aggregate device help please...

I have been using my Fractal Audio Systems Axe FX II as my recording interface. Due to the numerous issues between all involved companies I would to combine the Axe FX II with my 002 as an aggregate device. I am familiar with how to do this. It's just that when I click on the + in Audio MIDI Setup all of my built-in audio I/O and the Axe FX II and sound flower I/O show up, but the 002 does not show up. I would like the agg device to have Axe FX II Input, Axe FX II Output, and 002 18 I/O.

Any tips? I am running 9.0.6 on 10.6.8 on my MBP, 1TB system HDD, 500GB external FW HDD, 8GB RAM


Sent from my iPad using Tapatalk
Reply With Quote
  #2  
Old 01-30-2012, 11:52 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,926
Default Re: Aggregate device help please...

Pretty sure the 002 is the problem as it(and the 003) won't aggregate. How about connecting the Fractal to the 002 via SPDIF?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is an Aggregate Device ? Panacci macOS 1 06-18-2012 05:21 PM
Why can I only see one aggregate device in PT9 multivir macOS 1 02-13-2011 08:58 AM
Aggregate device trouble Snow Lep! Tascam US122 won't aggregate? crizdee Pro Tools 9 3 12-02-2010 04:17 PM
OSX Aggregate device with 192 I/O TheHopiWay Pro Tools TDM Systems (Mac) 5 12-03-2007 03:30 PM
Aggregate device Ashermusic Pro Tools M-Powered (Mac) 0 05-22-2007 12:56 PM


All times are GMT -7. The time now is 04:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com