Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2019, 02:40 PM
daveydaveydavey daveydaveydavey is offline
Member
 
Join Date: Jul 2019
Location: athens ga
Posts: 3
Default MIDI tracks cause massive lagging

I have no idea why this is happening, but if I create a MIDI track, with or without a soft synth/output/what have you the entire program slows to a crawl. If I delete the track everything goes back to normal. It has made recording MIDI an impossibility and its driving me crazy. I searched the forum but I haven't come across anyone with quite the same problem, does anyone have any ideas?

Protools 2018.12
windows 10
Reply With Quote
  #2  
Old 07-23-2019, 03:42 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,860
Default Re: MIDI tracks cause massive lagging

What happens if you use Instrument tracks instead?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 07-24-2019, 09:17 AM
daveydaveydavey daveydaveydavey is offline
Member
 
Join Date: Jul 2019
Location: athens ga
Posts: 3
Default Re: MIDI tracks cause massive lagging

It's the same. It seems to be just the presence of a MIDI clip
Reply With Quote
  #4  
Old 07-24-2019, 11:38 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,643
Default Re: MIDI tracks cause massive lagging

Quote:
Originally Posted by daveydaveydavey View Post
I have no idea why this is happening, but if I create a MIDI track, with or without a soft synth/output/what have you the entire program slows to a crawl. If I delete the track everything goes back to normal. It has made recording MIDI an impossibility and its driving me crazy. I searched the forum but I haven't come across anyone with quite the same problem, does anyone have any ideas?

Protools 2018.12
windows 10
Why would you not have the output of the MIDI track patched to a softsynth? How do you hear the sounds?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #5  
Old 07-24-2019, 07:11 PM
daveydaveydavey daveydaveydavey is offline
Member
 
Join Date: Jul 2019
Location: athens ga
Posts: 3
Default Re: MIDI tracks cause massive lagging

I'm not sure what you mean. The issue is not with making or hearing sounds, the issue is that the presence of a MIDI clip slows the entire system down. I don't really use soft synths ever, I route MIDI out to my synthesizers so where the clip is going is kind of irrelevant.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools is sluggish/lagging when recording multiple tracks. broken81 macOS 0 08-26-2012 02:18 PM
Midi notes lagging/hanging/sustaining PyneBoxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-08-2012 08:42 PM
Midi lagging in Ableton Live 8.2 xterraguy MIDI 0 07-04-2011 06:24 PM
midi track lagging robsubway Pro Tools TDM Systems (Mac) 3 12-17-2006 12:37 PM
Midi lagging behind in 6.9LE Digi2004 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-25-2005 07:39 AM


All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com