Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2016, 06:50 AM
jonnyx1 jonnyx1 is offline
Member
 
Join Date: Oct 2016
Location: USA
Posts: 4
Default Stereo track only outputting left side

On occasion a stereo track will only output the left side. A quick session close and open clears this. Is this a known bug in PT 12.6?

Thanks

MacBook Pro Retina (Mid 2015) OS X 10.10.5
2.2 GHz Intel Core i7 16 GB RAM
Apogee Quartet PT 12.6
Reply With Quote
  #2  
Old 12-17-2016, 06:53 AM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,638
Default Re: Stereo track only outputting left side

hi Jonny !

Do you had this issue before ? Try reinstalling your sound card driver and trashing preferences .
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
  #3  
Old 12-17-2016, 07:55 AM
jonnyx1 jonnyx1 is offline
Member
 
Join Date: Oct 2016
Location: USA
Posts: 4
Default Re: Stereo track only outputting left side

Thanks, Jesus will do. Yes, I have experienced this issue before.

Should I use Petes app to delete my prefs? And how do I reinstall the driver?
Reply With Quote
  #4  
Old 12-17-2016, 03:30 PM
ilovemyssl ilovemyssl is offline
Member
 
Join Date: Sep 2006
Location: The interwebs
Posts: 217
Default Re: Stereo track only outputting left side

I've had the same thing intermittently on PT 12.6.1 / macOS Sierra 10.12.1

Restarting PT usually fixes it but it's crap that this is even something we should be nervous about in the first place
__________________
Pro Tools HDX // 11.3.1 HD // 2x Avid 16x16 HD I/O // 2x 192 I/O // Avid Artist Mix
2012 Mac Pro 12-core // 64Gb RAM // macOS 10.12.1
SSL 4056G
Reply With Quote
  #5  
Old 12-19-2016, 05:44 AM
jonnyx1 jonnyx1 is offline
Member
 
Join Date: Oct 2016
Location: USA
Posts: 4
Default Re: Stereo track only outputting left side

I agree! If I output something like this and not realize it (since it only happens on one track at a time) it will be my mistake. How do we submit this as a bug?
Reply With Quote
  #6  
Old 12-19-2016, 08:38 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,748
Default Re: Stereo track only outputting left side

Quote:
Originally Posted by jonnyx1 View Post
I agree! If I output something like this and not realize it (since it only happens on one track at a time) it will be my mistake. How do we submit this as a bug?
you need a session that anyone can reproduce this issue in, the dlog (and or crash log from that session), a video if you can produce one .. and detailed steps to faithfully reproduce this from a blank session .. i assume when you bring this Left side only stereo file back into pro tools that you can See Only the Left Side ???
__________________
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD -OS 10.12.6 for PT 11.3.2 & 2019.6 last version
Logic Pro X latest version
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.14.6 - PT 2019.6 Ended here ..
Logic Pro X latest version
RME BabyFace Pro
Reply With Quote
  #7  
Old 12-19-2016, 08:58 AM
Stephen Bond's Avatar
Stephen Bond Stephen Bond is offline
Member
 
Join Date: Sep 2001
Location: Bedfordshire, United Kingdom
Posts: 1,125
Default Re: Stereo track only outputting left side

I have a similar bug here. Stereo file plays mono. Not sure if it is just the left side but it is mono for sure!

I find if I select no output for the track and then reselects the previous output pair it plays in stereo as it should.

Also as a workaround try bringing the pan pots to centre and then L & R again. Can't recall if this fixes it but the output re-selection does for sure.

I'm on 10.10.5 running PT vanilla 12.6.1.

Stephen
__________________
Save an additional 10% off any purchase at Waves!

https://www.waves.com/r/9zsnwd
Reply With Quote
  #8  
Old 12-19-2016, 09:05 AM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,048
Default Re: Stereo track only outputting left side

I've has this happen in 12.6 and 12.6.1 as well. Reboot fixes it.

C
__________________
PT 2019.12 HDX OMNI+HDX8x16 -Mac Pro 12 Cores 48 GB RAM OS 10.12.5 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL-GML -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #9  
Old 12-20-2016, 05:19 AM
Stephen Bond's Avatar
Stephen Bond Stephen Bond is offline
Member
 
Join Date: Sep 2001
Location: Bedfordshire, United Kingdom
Posts: 1,125
Default Re: Stereo track only outputting left side

I'm getting the situation lately where the output of the stereo track plays mono until I do an edit and then it immediately switches to stereo! I'm wearing headphones pretty much all the time for my editing here so I notice it straight away.

One thing to know is these old Sessions. This one dates from 2012.

Stephen
__________________
Save an additional 10% off any purchase at Waves!

https://www.waves.com/r/9zsnwd
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
On a stereo audio track, the left track is completely dead ckwhy2008 Pro Tools M-Powered (Mac) 1 04-09-2011 05:16 AM
Panning a mono track when outputting to a stereo bus wreckd504 Tips & Tricks 2 06-08-2008 12:22 AM
Stereo Track Help Please - Pnly Getting Left Channel JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-06-2007 11:38 AM
reversing phase on one side of stereo track. MilesWonderland Tips & Tricks 8 03-26-2003 01:44 AM
Gain processing one side of a stereo track?? surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-13-2002 11:07 PM


All times are GMT -7. The time now is 11:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com