Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2014, 03:40 PM
Dot Dot is offline
Member
 
Join Date: Jul 2010
Location: Mississauga, Canada
Posts: 286
Default PT11 Quick Bounce Issue

I have an issue with offline bounce option in pro tools 11 (11.1.1) but every version I had, had the same thing going on. Each file i bounce has this weird sample rate issue type of sound each time i do it. Its really annoying when I bounce stuff and it sounds like that. Did anyone experience the same thing? I Run Win7 64Bit. I don't have any other issues with PT10 or 11. I attach the audio


https://www.dropbox.com/s/fbjd4qyq1jpphaj/error.wav
__________________
www.dominicdotokune.com
Reply With Quote
  #2  
Old 01-07-2014, 04:44 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: PT11 Quick Bounce Issue

Have you tired an offline bounce with all plug-ins disabled?

Hold Shift while opening the session. This will disable every insert. Do an offline bounce. See if you get the same issue.

If not, then one or more plug-ins could be causing the issue. I haven't yet found a plug-in that interferes with offline bounce, but it's a possibility.
Reply With Quote
  #3  
Old 01-07-2014, 05:27 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is online now
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,347
Default Re: PT11 Quick Bounce Issue

Exacly what Mesaone said regarding plugins. Members here have found a few iZotope plugins to be the culprit so if you can't get this right please list the plugins used on the error session and maybe we can figure out what is doing this to the bounce files.

Best of luck
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #4  
Old 01-07-2014, 08:44 PM
Dot Dot is offline
Member
 
Join Date: Jul 2010
Location: Mississauga, Canada
Posts: 286
Default Re: PT11 Quick Bounce Issue

i had only 3 plugins in that session dverb, maxim and hofa project time
__________________
www.dominicdotokune.com
Reply With Quote
  #5  
Old 01-07-2014, 08:44 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: PT11 Quick Bounce Issue

Did you disable them and try offline bounce?
__________________
Pro Tools HD 12.4, Pro Tools "Vanilla" 12.4, Artist Transport, 2x Artist Mix
Studio Blue: RME UCX, Win7 Pro, i7 960, 16GB || Studio Green: RME Babyface, Win10, i7 7700HQ, 16GB
Reply With Quote
  #6  
Old 01-07-2014, 11:18 PM
Dot Dot is offline
Member
 
Join Date: Jul 2010
Location: Mississauga, Canada
Posts: 286
Default Re: PT11 Quick Bounce Issue

i bounced offline with completely no plugins (i removed every plugin for test) (not bypassed, no deactivate just removed) still the same issue. My sessions are 48/24 and i bounced in 48/24
__________________
www.dominicdotokune.com
Reply With Quote
  #7  
Old 01-08-2014, 11:06 AM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: PT11 Quick Bounce Issue

Quote:
Originally Posted by Dot View Post
i bounced in 48/24
The file you posted to Dropbox was 44.1 kHz, 16 bit.

EDIT: sorry, I opened it in Audacity and it gave me the wrong wordlength. the file is 16-bit, not 32 float.

Last edited by mesaone; 01-08-2014 at 02:54 PM.
Reply With Quote
  #8  
Old 01-08-2014, 10:03 PM
Dot Dot is offline
Member
 
Join Date: Jul 2010
Location: Mississauga, Canada
Posts: 286
Default Re: PT11 Quick Bounce Issue

i just cut it in reaper for sample but it sounds like that anyway 48/24 or 44.1/16 same sound
__________________
www.dominicdotokune.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to Quicktime Issues with PT11 fcobboe Pro Tools 11 1 12-01-2013 05:12 AM
Quick Question - OS 10.7.5 & PT11 grovephil Pro Tools 11 15 09-30-2013 07:43 AM
PT11 + VEP 5 Offline Bounce question. Connor Pro Tools 11 1 08-24-2013 03:34 PM
Bug Mp3 bounce after installing PT11 Leoslav Pro Tools 10 1 07-23-2013 08:04 AM
Serious issue with PT11 abre Pro Tools 11 3 07-01-2013 04:56 AM


All times are GMT -7. The time now is 02:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com