Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2012, 10:57 PM
phatbeatstudio phatbeatstudio is offline
Member
 
Join Date: May 2011
Location: canada
Posts: 566
Default I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

I lost my whole song. saved as with a name change ,then WTF there goes 15 hours of work mostly the boring editing stuff to.

This has happened to me may to many times this year. Its basically a crap shoot if my session is not messed up in some way. I don't know what is wrong. Im a little on the weird side ya but it seems as though they are being sabotaged on me. It happens to often to be accidental.

This is making it IMPOSSIBLE for me to accept clients because my hard drive seems to be the Bermuda Triangle. With no trace of anything left over.

I cannot accept new clients until I sort this out.

Please help me out if anybody knows or has experience with something like this. Im completely stuck
Reply With Quote
  #2  
Old 07-16-2012, 11:03 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

Quote:
Originally Posted by phatbeatstudio View Post
I lost my whole song. saved as with a name change ,then WTF there goes 15 hours of work mostly the boring editing stuff to.

This has happened to me may to many times this year. Its basically a crap shoot if my session is not messed up in some way. I don't know what is wrong. Im a little on the weird side ya but it seems as though they are being sabotaged on me. It happens to often to be accidental.

This is making it IMPOSSIBLE for me to accept clients because my hard drive seems to be the Bermuda Triangle. With no trace of anything left over.

I cannot accept new clients until I sort this out.

Please help me out if anybody knows or has experience with something like this. Im completely stuck
Ok, start from the beginning...

What exactly are you doing before you lose a session? What exactly are you seeing happen? Does the whole session folder disappear? Version of Pro Tools? OS? etc?
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #3  
Old 07-17-2012, 03:57 AM
browniespeaks browniespeaks is offline
Member
 
Join Date: Dec 2009
Location: San Francisco, CA
Posts: 778
Default

+1

Sent from my SGH-T769 using Tapatalk 2
__________________
Clifford Brown III
Brown Audio Solutions & Services
www.brownaudio.com
Reply With Quote
  #4  
Old 07-17-2012, 11:19 AM
DHG MUSIC DHG MUSIC is offline
Member
 
Join Date: May 2005
Location: Florida USA
Posts: 256
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

not to point at the obvious, but, do you have the possibility to open one of the back up's saved on the autosave folder and take it from there?
__________________
I used to be insecure...now I'm not really sure
Reply With Quote
  #5  
Old 07-17-2012, 11:34 AM
phatbeatstudio phatbeatstudio is offline
Member
 
Join Date: May 2011
Location: canada
Posts: 566
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

Alright. So I wanted to do some edits ,so I did then saved it . But I saved it as SAVE AS. I do this before all edits so I can go back in case something funky happens.

It saved only a click a master and a few busses. But no audio at all.
It only kept 4 of about 40 channels. I do have lots of back ups I did have to revert to but still . This is not the 5th time this has happened to me.
I have a problem where when I save my work close the session go to lunch or something. Then when i open it back up the audio slips . That happens a lot.
I edit out all unnecessary audio always so its nice and clean. Iv had to start consolidating my tracks so this won't happen but its a pain in the but and adds a lot of extra time into my process.

Just like this problem its fine, Then I save it, leave then come back and its all screwed up or just not there at all.

This happened a lot to me in TDM so its not a HDX specific problem
Its such a big problem I have considered taking out my bluetooth wifi and internet connections, Like a paranoia issue physically removing them from my mac.

Sorry to go all wacky on you but this is way to big a problem for me.
60% of my work get ruined like this. al least. and thats conservative
Reply With Quote
  #6  
Old 07-17-2012, 12:42 PM
WernerF WernerF is offline
Member
 
Join Date: Nov 2008
Location: New York City
Posts: 3,052
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

Not trying to be a wise guy but, why does it not happen to the rest of us? It's gotta be either something in your workflow or a system specific issue. The fact that it happened in TDM as well pretty much eliminates the system specific problem though.
Reply With Quote
  #7  
Old 07-18-2012, 05:59 AM
StefB's Avatar
StefB StefB is offline
Member
 
Join Date: May 2000
Location: Cape Town South Africa
Posts: 454
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

Phatbeat -
Lets try and help - is this the scenario:

You work on session with Name "MySong A" - you edit and you then save it as "My Song A Version 2". Close session and re-open it and the changes are gone. Did you re-open "MySong A" or "My Song A Version 2"?

Also - safeguard yourself by setting up autosaves:
Setup Menu / Preferences
Click Operation Tab
Under "Auto Backup" select to keep at least 10 most recent backups and backup say every 5 or 10 minutes.

Next time you lose the edits, open your sessionfolder / Session File Backups and open latest autosave session and work you way back.

Also - Delete your setup and prefs files if the problem persist.

I have not have this problem since Protools 1.01 (Remember Eit and Record being two applcations) :)
Reply With Quote
  #8  
Old 07-18-2012, 08:38 AM
alags alags is offline
Member
 
Join Date: Jul 2012
Location: united states
Posts: 46
Default

This won't help you on this session but in the future if know you are going to be editing a session as a different version, just duplicate the session (command d) on your drive before you start that way all of your corresponding audio files are in tact. Name the session "song a version 2" open that session and save when you're done.

Sent from my SGH-T769 using Tapatalk 2
Reply With Quote
  #9  
Old 07-18-2012, 10:21 AM
acmost acmost is offline
Member
 
Join Date: Jul 2003
Posts: 808
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

Quote:
Originally Posted by phatbeatstudio View Post
Alright. So I wanted to do some edits ,so I did then saved it . But I saved it as SAVE AS. I do this before all edits so I can go back in case something funky happens.

It saved only a click a master and a few busses. But no audio at all.
It only kept 4 of about 40 channels.

Question...when you say "It only kept 4 of about 40 channels"...do you mean the channels are physically gone from the mixer & edit windows or the channels are there but the audio is missing from the channels?

Thanks & good luck!
Reply With Quote
  #10  
Old 07-18-2012, 10:41 AM
Philthy Philthy is offline
Member
 
Join Date: Apr 2001
Location: CT, USA
Posts: 1,264
Default Re: I lost my whole song. saved as with a name change ,then WTF there goes 15 hours

When you save a copy with a new name, unless you tell ProTools to copy all the media as well, then the new session still relies on the same audio files as the original session. That means if you delete audio files in one session, they will also be missing in the other session. Both sessions share the same audio files folder.

This sounds like that to me. If it's actually some kind of bug, my condolences.
__________________
Phil Mann
Silk City Music Factory - CT Recording Studio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please HELP! Grey Screen - Lost song, Lost Soul... deeegenerate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-12-2010 08:05 PM
Saved my session but lost my audio files? lank81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-26-2009 10:03 PM
Lost work, not saved manyrains 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-02-2008 05:45 AM
Saved session windows change position when opened Sherbert99 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-28-2004 02:02 PM
Threshold selection = 2 hours saved? seandaly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-26-2002 01:09 AM


All times are GMT -7. The time now is 12:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com