Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-14-2019, 12:03 AM
stefansegers stefansegers is offline
Member
 
Join Date: Dec 2019
Location: Zoetermeer, Netherlands
Posts: 4
Default crash after install

Hi guys,

I have installed PT First 3 times now, also iLok is installed correctly and the software is activated, but when I try to startup ProTools the software just keeps trying to startup and nothing happens. Only thing I can do is Force Quit.

I am working with the latest OSX Catalina on a 2019 Macbook Pro

What am I doing wrong?


Stefan
Reply With Quote
  #2  
Old 12-14-2019, 04:10 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,313
Default Re: crash after install

First thing you are doing wrong is using Catalina. Not even Full PT version will work. Not only that it isn’t supported which it posted all over the internet, is not even working yet so there is your issue right there.

You will not get any PT version working with macOS Catalina for a while.

My guess is 2-3 months but no one here knows anything as Avid never release info about these things until right up to the wire and have done so for the past 2 decades so you will have to wait for them to qualify PT and Catalina.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 12-15-2019, 07:29 AM
stefansegers stefansegers is offline
Member
 
Join Date: Dec 2019
Location: Zoetermeer, Netherlands
Posts: 4
Default Re: crash after install

thanks for the update! How can i uninstall the software?
I was hopeing ProTools was working just to master my dj mixes... I am no looking for software like Logic.
Reply With Quote
  #4  
Old 12-15-2019, 07:51 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,313
Default Re: crash after install

If you just drag the Avid PT icon to the trash and delete the Avid Folders and files if you dont have a cleanup software.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 12-15-2019, 12:33 PM
stefansegers stefansegers is offline
Member
 
Join Date: Dec 2019
Location: Zoetermeer, Netherlands
Posts: 4
Default Re: crash after install

thanks!! Will do that
Reply With Quote
  #6  
Old 12-15-2019, 12:38 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,313
Default Re: crash after install

If you search for Pete Gates here on the forum he has made a free app that you can use to delete all the files so there are no files lagging after uninstall.

Pete Gates member and here is the link for download.

http://petegates.com/pg-pt-prefs.html

It is free and great!
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #7  
Old 12-16-2019, 01:43 AM
stefansegers stefansegers is offline
Member
 
Join Date: Dec 2019
Location: Zoetermeer, Netherlands
Posts: 4
Default Re: crash after install

wow, that's great!!! thanks a lot
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh PT 8 and OS install CRASH Shifted Music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-10-2009 12:53 PM
Pro Tools LE 6.4 Install on New PC - CRASH! xDazedx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-13-2007 02:52 PM
7.3 Install crash / will not install digirack Leif Shackelford Pro Tools M-Powered (Mac) 2 04-18-2007 08:46 PM
Mbox and LE 6.4 install crash markyoshi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 27 03-05-2005 12:46 PM
DP problem- Can't install w/o crash patman Pro Tools TDM Systems (Mac) 3 09-13-2002 12:01 AM


All times are GMT -7. The time now is 08:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com