Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-14-2011, 05:36 AM
AndrewGalas AndrewGalas is offline
Member
 
Join Date: Dec 2011
Location: Tredegar
Posts: 2
Default Lion Pro Tools SE won't start on one account, but start on another

Hi everyone.

First sorry for my poor english.
I just buy M-Audio Fast Track with Pro Tools SE. After install and updates PTSE won't run.
But strange is this only not run on my account (on my wife everything is OK). Maybe don't like me

Process: ReportCrash [942]
Path: /System/Library/CoreServices/ReportCrash
Identifier: ReportCrash
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [465]

Date/Time: 2011-12-14 13:25:06.469 +0000
OS Version: Mac OS X 10.7.2 (11C74)
Report Version: 9

Crashed Thread: 3

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000029

VM Regions Near 0x29:
-->
__TEXT 000000010f633000-000000010f64b000 [ 96K] r-x/rwx SM=COW /System/Library/CoreServices/ReportCrash

Application Specific Information:
Analyzing process: Pro Tools SE[939], path: /Applications/Digidesign/Pro Tools/Pro Tools SE.app/Contents/MacOS/Pro Tools SE; parent process: launchd[465], path: /sbin/launchd

objc[942]: garbage collection is OFF

Thread 0:: Dispatch queue: com.apple.main-thread
0 libsystem_kernel.dylib 0x00007fff8cdd7e42 __semwait_signal + 10
1 libsystem_c.dylib 0x00007fff8ce1adea nanosleep + 164
2 libsystem_c.dylib 0x00007fff8ce1ac2c sleep + 61
3 ReportCrash 0x000000010f641a39 0x10f633000 + 59961
4 ReportCrash 0x000000010f63447c 0x10f633000 + 5244

Thread 1:: Dispatch queue: com.apple.libdispatch-manager
0 libsystem_kernel.dylib 0x00007fff8cdd87e6 kevent + 10
1 libdispatch.dylib 0x00007fff8890d5be _dispatch_mgr_invoke + 923
2 libdispatch.dylib 0x00007fff8890c14e _dispatch_mgr_thread + 54

Thread 2:
0 libsystem_kernel.dylib 0x00007fff8cdd8192 __workq_kernreturn + 10
1 libsystem_c.dylib 0x00007fff8ce66594 _pthread_wqthread + 758
2 libsystem_c.dylib 0x00007fff8ce67b85 start_wqthread + 13

Thread 3 Crashed:
0 ??? 0x0000000000000029 0 + 41
1 com.apple.CoreSymbolication 0x00007fff82a600a0 CSCppSymbolOwnerTimeline::~CSCppSymbolOwnerTimelin e() + 18
2 com.apple.CoreSymbolication 0x00007fff82a8e770 CSCppSymbolicator::~CSCppSymbolicator() + 238
3 com.apple.CoreSymbolication 0x00007fff82a76e6a CSCppSymbolicator::~CSCppSymbolicator() + 18
4 com.apple.CoreSymbolication 0x00007fff82a76e29 CSRelease + 289
5 ReportCrash 0x000000010f640a08 0x10f633000 + 55816
6 ReportCrash 0x000000010f641df6 0x10f633000 + 60918
7 ReportCrash 0x000000010f644372 0x10f633000 + 70514
8 ReportCrash 0x000000010f643c37 0x10f633000 + 68663
9 libsystem_kernel.dylib 0x00007fff8cdd6537 mach_msg_server_once + 427
10 ReportCrash 0x000000010f641b5c 0x10f633000 + 60252
11 libsystem_c.dylib 0x00007fff8ce648bf _pthread_start + 335
12 libsystem_c.dylib 0x00007fff8ce67b75 thread_start + 13

Thread 4:
0 libsystem_kernel.dylib 0x00007fff8cdd667a mach_msg_trap + 10
1 libsystem_kernel.dylib 0x00007fff8cdd5d71 mach_msg + 73
2 libsystem_kernel.dylib 0x00007fff8cdd649a mach_msg_server_once + 270
3 ReportCrash 0x000000010f641b5c 0x10f633000 + 60252
4 libsystem_c.dylib 0x00007fff8ce648bf _pthread_start + 335
5 libsystem_c.dylib 0x00007fff8ce67b75 thread_start + 13

Thread 5:
0 libsystem_kernel.dylib 0x00007fff8cdd8192 __workq_kernreturn + 10
1 libsystem_c.dylib 0x00007fff8ce66594 _pthread_wqthread + 758
2 libsystem_c.dylib 0x00007fff8ce67b85 start_wqthread + 13

Thread 6:
0 libsystem_kernel.dylib 0x00007fff8cdd667a mach_msg_trap + 10
1 libsystem_kernel.dylib 0x00007fff8cdd5d71 mach_msg + 73
2 com.apple.CoreFoundation 0x00007fff88765b6c __CFRunLoopServiceMachPort + 188
3 com.apple.CoreFoundation 0x00007fff8876e2d4 __CFRunLoopRun + 1204
4 com.apple.CoreFoundation 0x00007fff8876dae6 CFRunLoopRunSpecific + 230
5 com.apple.DebugSymbols 0x00007fff867d02f2 _ZL20SpotlightQueryThreadPv + 434
6 libsystem_c.dylib 0x00007fff8ce648bf _pthread_start + 335
7 libsystem_c.dylib 0x00007fff8ce67b75 thread_start + 13

Can anyone help me please?
Regards
Reply With Quote
  #2  
Old 12-15-2011, 07:38 AM
AndrewGalas AndrewGalas is offline
Member
 
Join Date: Dec 2011
Location: Tredegar
Posts: 2
Default Re: Lion Pro Tools SE won't start on one account, but start on another

Here all crash report: http://pastebin.com/RUw7WAMZ
__________________
--
Regards
Reply With Quote
  #3  
Old 12-15-2011, 11:06 AM
RTFM RTFM is offline
Member
 
Join Date: Oct 2011
Location: SF Bay Area
Posts: 147
Default Re: Lion Pro Tools SE won't start on one account, but start on another

Honestly trying to figure out what's causing the problem here would be a major task, as the crash report doesn't give enough info to point to anything specific.

Your best bet is to migrate your old data to the new account - iTunes library, photos, etc. and just deal with making sure everything is working. A PITA, but you're going to very likely spend less time doing that than chasing down where the problem lies in your current account.

FWIW - I've seen this kind of thing hudreds of times and very rarely is it ever successfully solved for the account it's happening in.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossible to start Pro Tools on MacPro after downgrade Mountain Lion back to LION DESVED Pro Tools HDX & HD Native Systems (Mac) 2 05-21-2013 03:18 PM
9.0.5 won't start up on OS X Lion animalchinster Pro Tools Software (Mac) 10 09-20-2011 11:15 AM
Pro Tools won´t start with LDAP (OSX Open directory) network account Rob-D Pro Tools TDM Systems (Mac) 4 11-01-2010 06:57 AM
PTLE 7.1 Won't start from another account Mista GR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-12-2007 03:51 AM
Pro Tools 5.1 Session Start—Record Start Interval Avid Pro Tools TDM Systems (Mac) 4 04-18-2001 08:27 AM


All times are GMT -7. The time now is 02:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com