Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2004, 03:12 PM
mahler007 mahler007 is offline
Member
 
Join Date: Jun 2004
Posts: 305
Default Start-Stop-Start again NOT from beginning

I know this has been asked many times before, so please excuse me, but I tried to search and could not find the posts I have seen in the past...

Anyway, this is real simple- every time I stop playback and start again, PT jumps back to the beginning! How can I make it pick up where it left off?

Many thanks for your time and patience...

Best,
Andrew
__________________
Andrew McKenna Lee
Composer/Guitarist
Digi 002, PT 7.1, Mac G4 Dual 450
http://www.andrewmckennalee.com
Reply With Quote
  #2  
Old 10-23-2004, 03:25 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Start-Stop-Start again NOT from beginning

Preference: Insertion Follows Playback... in 6.x in command focus mode you can toggle this with the N key.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 10-23-2004, 04:05 PM
mahler007 mahler007 is offline
Member
 
Join Date: Jun 2004
Posts: 305
Default Re: Start-Stop-Start again NOT from beginning

Thank you Rail!

-A
__________________
Andrew McKenna Lee
Composer/Guitarist
Digi 002, PT 7.1, Mac G4 Dual 450
http://www.andrewmckennalee.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no loop, always start at beginning.... lanstrad Pro Tools 9 3 07-15-2012 02:08 AM
Entering MIDI editor, always start from beginning... SixChurchStreet Pro Tools M-Powered (Win) 1 01-03-2009 06:20 PM
Start/Stop markwhitelaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 30 10-25-2007 02:04 AM
feedback from speakers beginning at start-up crynders Digidesign Hardware & Software 0 10-19-2004 09:57 PM
start and stop MR808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-29-2003 02:44 PM


All times are GMT -7. The time now is 05:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com