Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2016, 06:02 PM
DJ Hellfire DJ Hellfire is offline
Member
 
Join Date: Jul 2008
Location: New Jersey
Posts: 2,035
Default Pro Tools 12.6 not copying audio files on import! = Lost files

Just opened a session and ALL of the audio files from the music is gone and I bet know exactly why. The artist sent me the stems and I dragged them into the session to replace the two track. And I have my preferences set to Automatically Copy files on import. So after I finished mixing the song several days later, I deleted the original stems folder since I already had them saved in the session and I didn't need to waste that 2GB of space.

Went to reload the session just now and ALL of the beat stems are gone and they are not in the audio files folder where they should be. So obviously instead of copying all of the stems to the audio tracks folder like I have set in preferences, dumb ass Pro Tools must have been working out of the original stems folder the whole damn time. WTF?!! And of course I emptied the trash can. And of course I backed up my audio drive AFTER all of this.

This is ridiculous! (Praying that some data recovery software will work)

This was the infamous Pro Tools 12.6 btw!
__________________
www.HellfireBeats.com

Akai MPC 2000XL, Akai MPC X, Mackie 1202VLZ Pro, Akai Advance 61, Focal Alpha 80, UAD 2 Apollo Quad, UAD 2 Satellite Quad, UAD 2 Octo PCIe, Neve R6 "Lunch Box", Neve Portico 511, Neve Portico 551, Neumann TLM49

Pro Tools 2018.10

Mac Pro 4,1 (5,1 upgrade), Early-2009, 3.46GHz Nehalem 12-Core, 32GB RAM - OS 10.12.6

13" MacBook Pro, Late-2011, 2.4GHz Dual Core i5, 16GB RAM - OS 10.12.6

27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - OS 10.12.6

Last edited by DJ Hellfire; 10-07-2016 at 06:30 PM.
Reply With Quote
  #2  
Old 10-07-2016, 07:13 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,605
Default Re: Pro Tools 12.6 not copying audio files on import! = Lost files

This has been happening with several versions for me. Now my SOP is to drag/copy all the audio files into the session folder, and import from there.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-07-2016, 07:27 PM
DJ Hellfire DJ Hellfire is offline
Member
 
Join Date: Jul 2008
Location: New Jersey
Posts: 2,035
Default Re: Pro Tools 12.6 not copying audio files on import! = Lost files

Luckily with some recovery software I was able to recover the stems from my backup drive. But now the stupid session won't load at all!
__________________
www.HellfireBeats.com

Akai MPC 2000XL, Akai MPC X, Mackie 1202VLZ Pro, Akai Advance 61, Focal Alpha 80, UAD 2 Apollo Quad, UAD 2 Satellite Quad, UAD 2 Octo PCIe, Neve R6 "Lunch Box", Neve Portico 511, Neve Portico 551, Neumann TLM49

Pro Tools 2018.10

Mac Pro 4,1 (5,1 upgrade), Early-2009, 3.46GHz Nehalem 12-Core, 32GB RAM - OS 10.12.6

13" MacBook Pro, Late-2011, 2.4GHz Dual Core i5, 16GB RAM - OS 10.12.6

27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - OS 10.12.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wav files lost in session Kinh Pro Tools 11 3 05-20-2016 10:42 PM
usaved PT session saving unsaved audio files to audio files folder mermermer Pro Tools HDX & HD Native Systems (Mac) 1 07-18-2012 11:50 AM
Lost Pro Tools Session Files during File recovery PT AJG Pro Tools 9 2 03-21-2011 12:18 PM
Lost audio files and weird auto backups... corrupt session? doubtful guest Pro Tools TDM Systems (Mac) 3 12-11-2009 01:52 PM
Saved my session but lost my audio files? lank81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-26-2009 09:03 PM


All times are GMT -7. The time now is 12:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com