Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-28-2019, 09:57 AM
tom kristiaan tom kristiaan is offline
Member
 
Join Date: Nov 2019
Location: Belgium
Posts: 2
Default bug - lost all files in cloud

Hi,
I recently started to use ProToolsFirst 12.8.2 (Windows 10). After some weeks I received errors when saving, but everything worked just fine. Now suddenly I lost all files in the cloud and cannot restore or consult a back up.
I read similar cases on the internet.

Is this known bug ? Linked to my programm or Avid cloud ? What can I do to prevent again loosing all files ?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Cloud storage : Where is my .ptx in my local files ? Sarney Pro Tools | First Discussion 5 02-25-2019 02:48 PM
Cloud Collaboration Deleting Files? // Melodyne Files Gone sharchik Pro Tools 2018 4 09-11-2017 06:53 PM
Was loving 12.8 until my non-cloud files disappeared satis5d Pro Tools | First Discussion 0 08-28-2017 10:31 PM
Using Cross platform Cloud Storage session files on Mac & Windows Deplorable Dave Pro Tools 10 0 03-08-2017 06:33 PM
Pro Tools 12.6 not copying audio files on import! = Lost files DJ Hellfire Avid Pro Mixing General Discussion 2 10-07-2016 07:27 PM


All times are GMT -7. The time now is 12:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com