Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-29-2004, 08:02 AM
LeonD LeonD is offline
Member
 
Join Date: Mar 2004
Location: Uxbridge, MA
Posts: 20
Default Tracks Do Not Scroll in Edit Window - 6.4

I just upgraded my PT LE to 6.4 (I'm using OS X 10.3.3 on a PB). Everything seems to be working fine except the tracks in the edit window do not scroll as they play.

Has anyone else experienced this or know of the solution?

Thanks,
LeonD
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 7.3 Edit Window Won't Scroll... Metanaut Pro Tools TDM Systems (Mac) 2 01-02-2007 05:29 PM
why won't my edit window scroll during playback? Khatru 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-22-2005 07:55 PM
How to get the edit window to scroll? Jburn34 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 06-15-2003 01:54 AM
How do you scroll the window with the audio on edit window? fsilano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-01-2001 10:53 AM
Edit Window Auto Scroll??? EricLiebman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-17-2000 10:22 PM


All times are GMT -7. The time now is 08:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com