Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2019, 06:55 PM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Eucon won't launch

Running Macbook Pro OS 10.14.5 Mojave. Newly installed Pro Tools 2019.5
I had trouble with PT Control no longer connecting with High Sierra.
uninstalled old version of Eucon and downloaded EUCON_WorkstationUnifiedInstallMac_19_5_1_44_10592 9_
It crashes without ever loading. Tried several times. I get a crash report right away.
Any suggestions? Preferences to remove? Some incompatibility I am missing?

Last edited by Nick Namnone; 07-29-2019 at 09:52 AM. Reason: typos.
Reply With Quote
  #2  
Old 07-31-2019, 09:28 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,122
Default Re: Eucon won't launch

Its not clear what OS you are on? But run the installer and select uninstall all and also check remove prefs. After reboot and reinstall EuControl.
Reply With Quote
  #3  
Old 08-01-2019, 10:42 AM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Re: Eucon won't launch

thanks for getting back to me. Sorry if I was unclear. I am currently running Mac OS Mojave 10.14.5. on a 15" MacBook Pro. proc 3.1GHz intel core 7. 16BG Ram.

I had been running on High Sierra and I couldn't get my ipad to connect with Pro Tools. I upgraded to Mojave and installed what I think are the latest drivers. Workstation 19.5.1.
After upgrading to Mojave and installing 19.5.1 when I started the laptop Eucontrol would launch and then immediately crash. I ran the uninstaller and redownloaded 19.5.1 and tried again. Same result.
I uninstalled again and tried workstation 18.3.0. Same result. Tried a couple of times uninstalling every time.
I then went back to Eucontrol 3.7. Same issue.
Something is preventing Eucontrol from working/even loading.

Any ideas about what I might look for to clean out or add?
Thanks again for the help.
Reply With Quote
  #4  
Old 08-01-2019, 10:55 AM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Re: Eucon won't launch

I think I may have figured out the Eucon crash problem. I need both Eucon 3.7 and the unified installer installed together. (RTM). I was originally just having trouble getting PT control to work and likely uninstalled Eu 3.7 before installing 19.5

Don't have the ipad with me to check to see if it connects. Thanks again for the help.

Last edited by Nick Namnone; 08-01-2019 at 11:13 AM. Reason: correct info
Reply With Quote
  #5  
Old 08-01-2019, 11:00 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,122
Default Re: Eucon won't launch

Having them installed together is not recommended at all and will definitely cause issues. Have you added EuControl to the new Security feature in mojave? It should have asked.
Reply With Quote
  #6  
Old 08-01-2019, 12:57 PM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Re: Eucon won't launch

I added it accessibility. Is there something else?
I have uninstalled EuControl and reinstalled 19.5.1 and it is no longer crashing on launch. I will see if the iPad connects with it later.
Not sure why it was crashing immediately but after I installed 19.5.1 and then 3.7 it started working.

Either way launches now.

Thanks again
Reply With Quote
  #7  
Old 08-01-2019, 01:23 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,122
Default Re: Eucon won't launch

You will need to download the new version today 19.7 to get the iPad to work (if that updated too)
Reply With Quote
  #8  
Old 08-01-2019, 03:28 PM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Re: Eucon won't launch

Great. I will do that.
thanks
Reply With Quote
  #9  
Old 08-02-2019, 07:06 PM
Nick Namnone Nick Namnone is offline
Member
 
Join Date: Nov 2010
Location: seattle
Posts: 11
Default Re: Eucon won't launch

seems to be working now. great. thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon 3.6.1 - eMix 6.1.0 - No Eucon channel meters Rpro System 5 14 08-04-2017 11:20 AM
Updated to Eucon 3.6 and lost all my custom Eucon commands bassmagnetic Pro Tools | S3 0 04-18-2017 10:09 AM
EuCon suddenly broken - Eucon client can not access the bonjour service noiseboyuk Artist Series 0 04-12-2016 12:34 PM
Eucon 3.2.2 installer error + firmware downwards compatible with eucon 3.1 deauditievedienst Artist Series 0 08-05-2015 02:09 AM


All times are GMT -7. The time now is 03:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com