Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2014, 09:14 AM
zedkah london noise zedkah london noise is offline
Member
 
Join Date: Oct 2013
Location: London UK
Posts: 3
Default +48v phantom power problem with mbox pro

I am having problems getting the +48v power to come on. when I push the button it doesnt light up red like it should. I Cannot get any signal from the mic. while the button is pressed the second from top eq light in channel one comes on. Presuming this is some kind of diagnostic code how can i find out what this means? I cant see any mention of this in the manual.

This happened a couple a days ago. I upgraded firmware to 1.0.4. As soon as I upgraded i did a quick test and the phantom power lit up fine. coming back to it it has reverted back to not working.

Apologies for double post realsied I put it in the wrong place before. Any clues...Im hoping its something to do with my set up.

appreciated

richard
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phantom Power Problem 001 bran12081 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 06-21-2007 02:43 PM
MBox Phantom Power Problem with Dell Inspiron 8600 PatrickJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-16-2005 01:11 AM
Mbox phantom Power problem jarmonkeys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-31-2004 03:29 PM
phantom power problem mapex78 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-01-2002 12:29 AM


All times are GMT -7. The time now is 10:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com