Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-27-2012, 06:49 PM
sethwudel sethwudel is offline
Member
 
Join Date: Apr 2012
Location: nanaimo, british columbia
Posts: 57
Default technical difficulties

It happened again……my music wont come through the headphones in my m box, but instead comes through my computer speakers…..when i load a song, at the beginning it says my I/o settings have changed…..so i go to my I/o settings and set everything to default, but my sound still won't come through my mbox….this happened before, then mysteriously fixed itself…..does anyone know how i can unmysteriously fix this?
Reply With Quote
  #2  
Old 12-27-2012, 06:52 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: technical difficulties

ether go to the Playback Engine under Options in Pro Tools or hold down the N key when booting Pro Tools to change what hardware Pro Tools is looking to use
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Technical difficulties Diogo Cardão Windows 4 12-18-2013 01:22 AM
Axiom 49 difficulties... solidwalnut MIDI 2 10-01-2009 10:34 PM
Difficulties with 7.3.1 and Reason 2.5 Girard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-03-2007 07:26 PM
Difficulties with pro tools Freddyw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-08-2007 04:04 PM
Mbox Difficulties Jaydik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-14-2005 01:30 PM


All times are GMT -7. The time now is 06:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com