Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2011, 05:48 AM
dkrz dkrz is offline
Member
 
Join Date: Sep 2002
Location: NYC area (USA)
Posts: 1,045
Default Drag & Drop operation takes way too long: Lion & 9.0.5

Running Lion 10.7
PT 9.0.5
2010 8 core 2.4Ghz Mac Pro
14GB RAM
Mbox 2 Pro
Session at 24bit 48Khz
------------------------------

This has been posted before in another thread but not specifically for Lion and got virtually no responses. So once again...

Can anyone else verify this behavior? It's a a real workflow killer and is the only thing that is holding me back from using my Lion partition.

Drag an interleaved file from any location or volume to a stereo track in edit window and it takes up to 30 seconds to complete the operation (not including drawing the overview).

One strange behavior is that sometimes, after the drag & drop operation finishes, the edit window itself becomes inactive (title bar grays out). Clicking in the window will not refocus the window. Only using the app switcher and toggling from another app back to PT will the window come back into focus.

And as a last note. If the file being pulled into the session is a multi-mono file, the drag and drop operation functions as expected. Quickly and with no problems. This was tested at several different sample rates and bit depths.

Multi-mono = good (fast)
Interleaved = bad (very slow)

Troubleshooting so far:

*I've reinstalling PT9 with the full installer which I downloaded from my Avid account.
*I removed all 3rd party plug-ins from the the plug-in folder.
*Trashed all prefs
*Turned off wi-fi, time machine, bluetooth
*Disconnected all external hard drives (eSATA & Firewire)

Hopefully this will get sorted out as soon as we are out of the BETA testing phase.

For now though, if any others have the same issue and possibly a resolution, PLEASE post it here! I'll keep at it but I'm running out of ideas...

(This Lion set up I'm using at the moment is for testing purposes only running on a separate internal HD. I boot into my work system volume running PT 9.0.3 & Snow Leopard when I need to get my work done. It's all good there...)
__________________
www.dpkmusic.net
Reply With Quote
  #2  
Old 08-25-2011, 09:18 AM
lancemcv lancemcv is offline
Member
 
Join Date: Apr 2010
Location: Rockland County, NY
Posts: 483
Default Re: Drag & Drop operation takes way too long: Lion & 9.0.5

The slow down happens when you have a network drive like a USB 2 drive connected via sharing with an airport extreme. I removed the drive, turned off sharing and it stopped taking so long. When you drag a file into pro tools it scans all of your drives. There is another thread on here about it pre lion os. I remember they said once you set up a network drive it will always be slow but when I cleared mine the lag did go away.
Reply With Quote
  #3  
Old 08-25-2011, 09:34 AM
cubivore cubivore is offline
Member
 
Join Date: Nov 2004
Location: houston tx
Posts: 87
Default Re: Drag & Drop operation takes way too long: Lion & 9.0.5

this is still a problem for me in osx10.6.6 and le805. it's been happening since 803. i'm not using networked drives, just a second internal drive. i've tried deleting prefs, repairing permissions, and obviously the 805 update didn't help. i was going to update to 9, but this is obviously still an issue.
Reply With Quote
  #4  
Old 08-25-2011, 10:40 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Drag & Drop operation takes way too long: Lion & 9.0.5

Have you tried turning off your network (such as your ethernet)? Had the same problem. went into preferences, network section and turned off the ethernet. You shouldn't have to do that but......
Reply With Quote
  #5  
Old 08-25-2011, 02:42 PM
dkrz dkrz is offline
Member
 
Join Date: Sep 2002
Location: NYC area (USA)
Posts: 1,045
Default Re: Drag & Drop operation takes way too long: Lion & 9.0.5

Quote:
Originally Posted by SpinningDisk View Post
Have you tried turning off your network (such as your ethernet)? Had the same problem. went into preferences, network section and turned off the ethernet. You shouldn't have to do that but......
If I need to do that then I'll just wait for the next release that works correctly.

Quote:
Originally Posted by lancemcv View Post
The slow down happens when you have a network drive like a USB 2 drive connected via sharing with an airport extreme. I removed the drive, turned off sharing and it stopped taking so long. When you drag a file into pro tools it scans all of your drives. There is another thread on here about it pre lion os. I remember they said once you set up a network drive it will always be slow but when I cleared mine the lag did go away.
I have no such setup. No network drive. Also, the term "lag" is a huge understatement. I'm talking an actual 20 to 30 seconds until the spinning beach-ball disappears. Imagine working an 8 hour stretch and needing to do this 50 times...

As stated in my original post, I even disconnected all external drives. I've listed the other trouble shooting as well and the fact that all runs perfectly in SL with the same exact hardware setup. (just a different internal boot drive)

Anyway, this seems to be specific to Lion and this BETA version of PT. (at least on my system). I've been using PT since version 5.x and I've never had an issue with drag and drop until now.

Thank you for the replies so far. Anyone else? I'd like to hear from people that are having this issue running Lion specifically. Please...
__________________
www.dpkmusic.net
Reply With Quote
  #6  
Old 08-26-2011, 04:31 AM
jorg jorg is offline
Member
 
Join Date: Mar 2004
Location: London
Posts: 91
Default Re: Drag & Drop operation takes way too long: Lion & 9.0.5

I'm the one who started the other thread (not Lion but 9.0.5)

I always had a network drive connected and never had that problem until 9.0.5
The problem has disappeared for me now after I restarted the Mac about 4 to 5 times and hasn't come back since. The network drive is still connected. Fingers crossed. I'm not on Lion yet tho.
If it's a bug in Lion then this needs to be a priority because it really screws up your whole work flow.
__________________
Mac Pro Nehalem 8 core 8 GB Ram
OS: 10.6.8
Pro Tools 10.0.1
RME Multiface II with Focusrite Octopre mkII
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drop and Drag justeve Pro Tools M-Powered (Win) 0 08-17-2010 12:42 AM
Drag and Drop daslicht Virtual Instruments 0 10-05-2009 10:45 AM
can´t drag /drag and drop from DigiBase in 7 jofromabove 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-28-2005 08:04 AM
BFD Drag and Drop... proxy Pro Tools TDM Systems (Mac) 2 06-26-2005 06:17 AM


All times are GMT -7. The time now is 07:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com