Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2011, 08:55 AM
jorg jorg is offline
Member
 
Join Date: Mar 2004
Location: London
Posts: 91
Default PT 9.0.5 on OSX 10.6.8 drag and drop issues

I just updated to PT 9.0.5
I noticed whenever I drag and drop any audio file from anywhere (tried all sorts of different files from various locations) on my mac into PT I get a spinning ball for a long time (over 30 seconds) before the file finally imports into PT. This happens with very short 5s files and also with longer 3min files.

I never had this problem with 9.0.3
When I import the file normally via the import menu it works as quick as usual. Only drag and drop seems to have stopped working right.

I tried it on both a blank new session and on existing older sessions. Same problem.

Anyone with the same issue? Any ideas what it could be?

Thanks
__________________
Mac Pro Nehalem 8 core 8 GB Ram
OS: 10.6.8
Pro Tools 10.0.1
RME Multiface II with Focusrite Octopre mkII
Reply With Quote
  #2  
Old 08-18-2011, 12:01 PM
SessionKat SessionKat is offline
Avid
 
Join Date: Dec 1999
Location: Daly City, CA U.S.A.
Posts: 646
Default Re: PT 9.0.5 on OSX 10.6.8 drag and drop issues

I just dragged 30 files from Finder into the Edit window. It took 5 seconds.

Fresh install of 9.0.5 over 9.0.3 on 10.6.8.

Is Timemachine running? Maybe some other background task(s) in progress?

-tv
__________________
Tim vdB
Avid Audio

"There's a fine line between stupid and clever."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AIR Transfuser Synch Issues with Drag & Drop Loops into Pro Tools 9 NAJM macOS 6 02-11-2011 04:03 PM
sample rate conversion and drag and drop issues jafbox macOS 6 01-10-2011 08:25 AM
sample rate conversion and drag and drop issues jafbox Pro Tools TDM Systems (Mac) 0 01-07-2011 10:23 AM
Couple issues: 1.Drag & Drop in session not working. - 2. PSP VM won't authorize. DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-17-2010 09:52 PM
Copy and Paste(drag and drop) issues HB1978 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-14-2009 04:27 PM


All times are GMT -7. The time now is 04:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com