Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2019, 03:34 AM
O'Bahamas Lyon O'Bahamas Lyon is offline
Member
 
Join Date: Feb 2018
Location: Lyon - France
Posts: 3
Default D-Control LED problem

Hi All,

I have a problem with 2 D-control (1 blue, 1 black) in the studio, like this :

https://youtu.be/bHmVNE-Me1Y

I saw some thread that look like my problem (problem with the LED power Supply), but the difference is that mine is a random problem. I tried to reset the firmware, without success. I think it's a network problem but i can't find a solution...

Can someone help me? thank you very very very much
__________________
iMac (2013, 3,2Ghz IcI5) Antelope Audio Orion PT 2018_1 & High Sierra (10.13.3)
Reply With Quote
  #2  
Old 09-18-2019, 05:28 AM
O'Bahamas Lyon O'Bahamas Lyon is offline
Member
 
Join Date: Feb 2018
Location: Lyon - France
Posts: 3
Default Re: D-Control LED problem

OK.... network problem.
__________________
iMac (2013, 3,2Ghz IcI5) Antelope Audio Orion PT 2018_1 & High Sierra (10.13.3)
Reply With Quote
  #3  
Old 09-19-2019, 05:24 PM
arche3's Avatar
arche3 arche3 is offline
Member
 
Join Date: Jan 2001
Location: New York, NY
Posts: 865
Default Re: D-Control LED problem

Quote:
Originally Posted by O'Bahamas Lyon View Post
OK.... network problem.
What was the fix?

Sent from my SM-G975U using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control 24 All Lit up problem Nima Anvar ICON & C|24 1 06-05-2011 10:54 AM
V-Control Problem pfaujas Post - Surround - Video 3 01-22-2011 03:13 AM
control 24 problem bristokes Pro Tools TDM Systems (Mac) 2 09-30-2010 07:11 AM
control 24 problem!!!!! RSnake 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-11-2006 06:44 AM
Problem with PT TDM & PRO CONTROL funkyape Pro Tools TDM Systems (Mac) 1 02-01-2006 08:35 AM


All times are GMT -7. The time now is 09:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com