Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Dock

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-19-2019, 12:51 AM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 794
Default Eucon - Update Window Configuration doesn't work

Not a big one folks,
But I've just stumbled onto a problem in Eucon. The "Update Window Configuration" command doesn't seem to work.
Can anyone confirm?

Cheers,
Matt
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My S3 simply doesn't work anymore with Eucon 3.2(.1) and PT 11.3 sandcastle Pro Tools | S3 1 03-07-2015 03:05 PM
Eucon 3.1 bug with McMix: Shift-Fader doesn't work DhyanMikael Artist Series 5 12-24-2013 04:50 AM
PT LE 8 BUG: Shortkey doesn't work when a plugin window is open ugosound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2009 11:09 AM
IK Digi update doesn't work Escape 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-21-2004 02:07 PM


All times are GMT -7. The time now is 01:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com