Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-22-2019, 10:14 AM
bayside bayside is offline
Member
 
Join Date: Aug 2008
Posts: 21
Default Distorted sound on output

I'm running PT 11 on a Mac OS 10.8.5 with Apollo 8 interface. Lately I'll get the system up and running and push play and I get a scatchy distorted sound.
I;ve restarted, repluged, recheck I/O's and prayed to the god of Avid and I can't find the cause. Ideas ?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Distorted output Baron Wasteland Pro Tools Express on Windows 1 03-10-2015 03:58 AM
Distorted output when using Pro Tools subtlelapse Eleven Rack 1 06-26-2014 07:57 AM
Distorted Headphone Output JOHN PAYNE ICON & C|24 3 08-28-2008 04:40 PM
Mac built in sound output distorted... DJ Tonic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-15-2004 06:26 PM
Distorted Output with Adaptec Jam 2.6.. posey Pro Tools TDM Systems (Mac) 0 07-26-2002 12:20 AM


All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com