Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2015, 03:08 AM
JordProdMusic JordProdMusic is offline
Member
 
Join Date: Jan 2012
Location: Israel
Posts: 2
Default "Audio Dropout Detected" in cubase 8

hey guys.

i just bought a new PC.

15M Intel core i7-5820K 3.3
Asus X99-A
AMD Radeon R7 200
Gold 80+ Antec TP - 750W
32G Kingston Hyperx 2133MHZ
2X512 SSD SAMSUNG PRO 850
2X 2TB 7200 HDD

Avid Fast Track C600
Windows 8
Cubase 8.0.3

and every few minutes or seconds i get a short silence and a "Audio Perfoemance Peak" in cubase. if it happens during an audio recording, cubase will stop the recording and put out a message with somthing about "Recording has been automaticly stopped. Audio drop out detected".

note that when i check the PC performance , i dont see anything out of the ordinary. no spikes on the CPU or Memory, none from the SSDs as well. it never freeze or crash or have spikes anywhere.

so at first i thought it was my c600 interface, so i tried two more (RME Fireface UCX and a Steinberg interface). both didnt help. so i guess my c600 is working fine.

then i thought is was the PC itself, so i went with it to the store who sold it to me, they say the PC is working great, all of the components are working fine.
we tried to replace the GPU with an nVidia one, didnt help.
tommorrow we will try a different Motherboard and see if this help..

so what could it be? did anyone ever had this problem before?
is there any knowen issues about this hardware that can make the interface/cubase unreliable?

im as frustrated as i can get.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Dropout on Mbox 3 Pro... again firewalkwithmark FireWire and USB Audio Interfaces (Win) 2 12-05-2014 12:48 PM
Audio dropout amaralove macOS 0 08-28-2012 07:31 AM
audio dropout simulcast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-24-2009 07:13 AM
7.3 Audio Dropout Issue ericfergus Pro Tools TDM Systems (Mac) 6 01-01-2007 05:21 PM
audio dropout help... please SteveR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-06-2006 06:54 PM


All times are GMT -7. The time now is 06:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com