Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-27-2012, 01:15 PM
Deka Deka is offline
Member
 
Join Date: Dec 2012
Location: rotterdam
Posts: 18
Default Need some help with pt10

hi guyz i just got today protools 10(box) and installed it from first cd
Protools installer.I did not install anything from device drivers i rly dont know what i need from that cd.

but when i start PT10 i get stuck here : select waves vocal plug-in folder
and when i find the folder nothing happend PT asked me again

so can someone help me thnx a lot

Greets
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Session share issue, PT10 Mac to PT10 express PC Big Mother macOS 0 04-16-2013 07:03 AM
PT10 HD system can't cope with session created in PT10 (LE) LizS Pro Tools 10 19 07-27-2012 03:46 PM
Bought PT10, do I remove the PT10 demo? esperanto macOS 2 04-18-2012 12:01 PM
PT10 help please , does PT10 really work on win 7 (digi support please) digi003 Windows 6 02-01-2012 06:36 PM
PT10 interop with PT9/8/7 -- Can PT10 force .ptf compatible audio? jeremiahmoore Post - Surround - Video 8 10-25-2011 08:55 PM


All times are GMT -7. The time now is 05:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com