Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-09-2007, 03:21 PM
MrDibS MrDibS is offline
Member
 
Join Date: Jan 2006
Location: New York, NY
Posts: 50
Default 7.4 Hiccup...

Soooooo... The question I had for the guy at AES: What if, when analyzing loops in the browser window, Pro Tools doesn't correctly identify the loop (number of bars etc). He said, "As long as I've been using it (which was since that morning) I haven't run into that issue."

Well, I'm here to tell you.... It's an issue. I just went down an old loop CD (aiff files) and many didn't come back right. A four bar loop would come up as being 7/2/448 so it would play slow and out of time. All things considered, this is a pretty amazing feat, but the fact remains that the incorrect ones are now useless and there is no way to correct it that I can find. I've tried the different "analysis plugins" and none seem to fair better.

I analyzed a folder of 276 loops and 26 of them came back presumably erroneous... Anyone else notice this?
__________________
Mac Pro 2013 12 Core Trashcan, 64 gigs, OSX 10.14.6
PT HD Ultimate 2019.6, HDX with Focusrite Red 8pre, Dock + S3.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiccup issue when using slaved macs for VIs ronwasserman Pro Tools TDM Systems (Mac) 3 10-07-2011 06:37 PM
re-order tracks on the fly.. hiccup T-Jac Pro Tools TDM Systems (Mac) 2 12-23-2008 02:03 AM
MIDI timing "hiccup" RKrizman MIDI 1 09-26-2004 10:31 AM
"Hiccup" or audio-interrupt when using virtual syn thopman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-22-2004 06:24 PM
Here is a strange hiccup citi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-05-2002 02:28 PM


All times are GMT -7. The time now is 11:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com