Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-15-2019, 01:20 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default 2019.6 Ultimate and iMac Pro are NOT happy together...

We've been fighting this for about 10-days. Running Mojave 10.14.6 and Ultimate 2019.6 on an iMac Pro, 2.5GHz Xeon W with 64GB RAM. Connected to 1.2PB SAN via 10GB Ethernet SMB share, but that doesn't make any difference as it doesn't work with local SSD, either.

We've got the Native card in a Sonnet 3 (Thunderbolt-3) chassis, but even trying to run a session using built-in audio and the chassis disconnected made no difference.

We startup ProTools and without any session loaded, the System Usage spikes the CPU at 100% and doesn't change. Nothing plays, nothing loads!

All background apps, i.e. Spotlight, etc., have been disabled which still makes no difference.

If the session will play, within seconds we get an error stating there's too much CPU usage by the host processor, yet Activity Monitor shows nothing running except ProTools. BTW, the session size makes no difference whatsoever... it could be a single track VO or something with 60+ tracks and crazy plug-ins.

Finally today we decided to back rev to 2019.5 after deleting all prefs and settings... and we're back to normal.

If anyone, including Avid, has something for us to try that we haven't, I'm more than happy to do so and give you a report.

For the time being, we're able to work on the older version.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #2  
Old 08-15-2019, 01:26 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,911
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

this sounds scary to me. escalating to supermods' attention
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 08-15-2019, 02:23 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Thanks!
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #4  
Old 08-15-2019, 03:30 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,589
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Hi and wow ! Meanwhile what about removing all plugins from the aax folder and move them into the unused folder ? Any difference in CPU meter ? Can you try ?

I got a friend with similar behavior and system as yours and it all end on Steven Slate plugins in his case .
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
  #5  
Old 08-15-2019, 05:44 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,623
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Mojave 10.14.6 is currently not supported to run the latest version of Pro Tools. But we'll look further in to this.
http://avid.force.com/pkb/articles/e...tibility-Chart
http://avid.force.com/pkb/articles/c...m-Requirements

Thanks for bringing this to our attention.
I've started a support case regarding your issue.
-Tope
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 08-16-2019, 07:13 AM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Quote:
Originally Posted by DigiTechSupt View Post
Mojave 10.14.6 is currently not supported to run the latest version of Pro Tools.
Unfortunately, High Sierra had other issues where the user was randomly logged out of the system. We did find this was a problem with the iMac Pro. Updating to Mojave solved that, but of course when we did the update, it took it to the LATEST version.

Our tech staff had purchased three or four of the newer Sonnet chassis for our video edit bays, running Avid, Adobe and DaVinci. Since they had the newer Thunderbolt 3 chassis they thought they'd install it on the iMacPro to avoid having to use the adapter back to 2 We still have the other chassis and can revert back, but stepping back the OS is a bit more challenging.

I'm hoping to hear more from tech support today.

BTW, the concept of 2019.5 working better didn't last. The editor with this system was working on one large post session for about 4-hours. During that time he had mentioned how the system had NEVER been that fast or responsive before. As soon as he closed the session, the CPU usage spiked to 100% and sat there with nothing open. Restating ProTools brought it back to reality.

One other thing we're going to try today... he had been using a large cache of 12GB due to the speed of our earlier SAN system. Now that he's got 10GB ethernet and the new system is faster, we had dropped the cache back to 2GB. Today we will attempt keeping the setting 'normal' with no cache and see what happens... reason being, as he closed out the session that worked, as soon as cache was cleared on the system usage meter, that's when CPU spiked. I have a feeling there's a correlation between the RAM usage and CPU usage as far as what ProTools is seeing.

More info later...


Thanks again for the replies, guys.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #7  
Old 08-18-2019, 10:18 AM
metalmixer metalmixer is offline
Member
 
Join Date: Mar 2016
Location: San Francisco
Posts: 214
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Quote:
Originally Posted by DigiTechSupt View Post
Mojave 10.14.6 is currently not supported to run the latest version of Pro Tools. But we'll look further in to this.
http://avid.force.com/pkb/articles/e...tibility-Chart
http://avid.force.com/pkb/articles/c...m-Requirements

Thanks for bringing this to our attention.
I've started a support case regarding your issue.
-Tope
glad to see our support plan $$ hard at work. I had issues with 9.5 as well Apple replaced my 2018 MBP with a new 2019 machine and I can seem to downgrade to lower version on Mojave
Reply With Quote
  #8  
Old 08-19-2019, 03:56 AM
jamieboss1 jamieboss1 is offline
Member
 
Join Date: Feb 2002
Location: Brooklyn, NY
Posts: 95
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Eric,
I had tons if issues with HD Native in the Sonnet chassis using TB3. The solution was to downgrade the Sonnet io card to TB2. Works perfectly now.
Hope that helps..
J
Reply With Quote
  #9  
Old 08-20-2019, 06:50 AM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Thanks... we'll go back to the older Sonnet. Appreciate the reply.

Seems that Avid support has all but forgotten us... haven't heard a thing from them so far. Maybe they're just waiting for us to find the problem and let them know what it is?!

One thing we did discover, there's an app that loads in the background with ProTools and hangs after 5-10 minutes, at least according to Activity Monitor. It's called "ProTools QuickTime Server" and I had problems with errors on my MacPro Tower until I force quit it in Activity Monitor. Calmed everything down for me.

Unfortunately, you have to do this every time you start the app... but it helps.
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #10  
Old 08-20-2019, 06:16 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,820
Default Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Quote:
Originally Posted by jamieboss1 View Post
Eric,
I had tons if issues with HD Native in the Sonnet chassis using TB3. The solution was to downgrade the Sonnet io card to TB2. Works perfectly now.
Hope that helps..
J
Our tech guys went back to the previous Sonnet chassis and, from what I can tell, is working much better with the iMac Pro. I'll ask that editor again tomorrow.

I'm still having weird issues with a couple of Mac Pro Towers, one HD Native and the other HDX2. We have an HD Native system that hasn't had one hiccup... so it's really difficult trying to pin down anything specific to what's causing the issues.

On the HDX2 system, as well as my primary HD Native system, I'll work for a while then get a CPU Usage error. Clicking OK takes me back to working and the error rarely comes back again.

All systems running High Sierra, except for the iMac Pro on Mojave. All have 40GB RAM (iMac Pro has 64GB). Sync HDs, HD I/O and Focusrite Red 4Pre for Dante connectivity. HDX2 system has Sync HD but SSL DigiLink to MADI interface connecting to SSL C200 console for 128 I/O through SSL MADI router.

As we come up with more possible issues, I'll keep posting here. Thanks again for the community!!!
__________________
Eric Seaberg • San Diego, CA
A.E.S., I.E.E.E., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2019.5 Ultimate on a Mac Pro 5,1 DenverAudioGuy Pro Tools 2019 44 05-28-2019 03:25 AM
2019 ultimate and heat mixer Pro Tools 2019 27 05-23-2019 11:26 PM
Pro Tools Ultimate 2019.5 and HDX Avid Technical Alerts 0 05-09-2019 01:55 PM
D-Command & PT Ultimate 2019.5 rmccam ICON & C|24 5 05-09-2019 12:49 PM


All times are GMT -7. The time now is 07:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com