Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2016, 10:29 AM
Jperkins Jperkins is offline
Member
 
Join Date: Jan 2005
Location: Milwaukee
Posts: 379
Default 12.5.2 installer took a really long time to "verify"

I had the issue where the 12.5.2 installer took a really long time to "verify". I believe that's the step where it got stuck. I even restarted the computer and tried again and had the same result.

Finally I just let it sit for a few minutes as it appeared frozen but eventually did it's thing.

This was on OS X 10.11.5
__________________
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.13.3

http://www.mysteryroommastering.com/
http://www.justincarlperkins.com/

Last edited by jeffro; 07-01-2016 at 01:58 PM. Reason: Moved from unrelated thread.
Reply With Quote
  #2  
Old 07-01-2016, 01:51 PM
remute remute is offline
Member
 
Join Date: Jan 2005
Posts: 310
Default Re: 12.5.2 installer took a really long time to "verify"

Anyone else having the same problem, using Batchmod to unlock the installer solved this problem on my Mac.
http://lagentesoft.com/batchmod/index.html
Reply With Quote
  #3  
Old 07-01-2016, 01:58 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 9,040
Default Re: 12.5.2 installer took a really long time to "verify"

Thanks remute for the tip. There's also this KB article which sounds related.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In the long run: "PT10 Student + CPTK" or "PT10HD"? Funky Monk Pro Tools 10 22 03-16-2013 10:46 PM
I can´t find the "Pro Tools 9 full installer" in my AVID account anymore Alfa_Heal Windows 0 02-08-2012 03:09 PM
Pro Tools 9.0 "Updater" or "Full Installer"? jacknprewitt Pro Tools 9 7 12-24-2010 09:47 AM
help!? "the installer could not write the receipt for "plug-in updates"?? onosai Pro Tools TDM Systems (Mac) 2 10-15-2009 09:32 PM
long time problem with "duplicate" keyboard shortcut Phototropic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 10-02-2009 03:22 PM


All times are GMT -7. The time now is 01:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com