Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-06-2020, 07:47 PM
PDestruction PDestruction is offline
Member
 
Join Date: Aug 2020
Location: USA
Posts: 2
Default protools 2020 Windows 10 fresh install - Crashing with graphic glitching

I have gone through the optimization threads and have done hours of searching.
after 5 or 10 minutes of running I seem to crash displaying a graphical artifact or screen glitching. I do not get any error codes or reports that i can tell...
Any help is appreciated...

Code:
SiSoftware Sandra

ID
Host Name : DESKTOP-589EQBG
Workgroup : WORKGROUP

Computer
Model : OEM
Serial Number : To Be Fille***********
Chassis : Desktop
Mainboard : ASRock X99 OC Formula
Serial Number : E80-4A0********
BIOS : AMI (OEM) P3.40 04/06/2018
Intel vPro : 9.1.30.1008
Total Memory : 16GB DIMM DDR4

Processors
Processor : Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (6C 3.59GHz, 3GHz IMC, 6x 256kB L2, 15MB L3)

Chipset
Memory Controller : ASRock Xeon (Haswell-E) DMI2 100MHz
Memory Controller : ASRock Xeon (Haswell-E) Integrated Memory Controller 0 Target Address, Thermal & RAS Registers 100MHz, 4x 4GB DIMM DDR4 2.67GHz 256-bit
Memory Controller : Intel Xeon (Haswell-E) Integrated Memory Controller 1 Target Address, Thermal & RAS Registers 100MHz

Memory Module(s)
Memory Module : Corsair CMK16GX4M4A2400C14 4GB DDR4 1Rx8 PC4-21300U DDR4-2666 (15-15-16-37 4-52-17-6)
Memory Module : Corsair CMK16GX4M4A2400C14 4GB DDR4 1Rx8 PC4-21300U DDR4-2666 (15-15-16-37 4-52-17-6)
Memory Module : Corsair CMK16GX4M4A2400C14 4GB DDR4 1Rx8 PC4-21300U DDR4-2666 (15-15-16-37 4-52-17-6)
Memory Module : Corsair CMK16GX4M4A2400C14 4GB DDR4 1Rx8 PC4-21300U DDR4-2666 (15-15-16-37 4-52-17-6)

Video System
Monitor/Panel : Samsung C32H71x
      (2560x1440, 31.5")
Video Adapter : NVIDIA GeForce RTX 2080 SUPER (48CU 3072SP SM6.4 1.65GHz/1.83GHz, 4MB L2, 7.9GB 15.5GHz 256-bit, PCIe 3.0 x16)

Graphics Processor
CUDA : NVIDIA GeForce RTX 2080 SUPER (3072SP 48C 1.65GHz/1.83GHz, 4MB L2, 8GB 15GHz 256-bit)
OpenCL : NVIDIA GeForce RTX 2080 SUPER (3072SP 48C 1.65GHz/1.83GHz, 4MB L2, 8GB 15GHz 256-bit)
D3D 11 : NVIDIA GeForce RTX 2080 SUPER (3072SP 48C 1.65GHz/1.83GHz, 4MB L2, 7.9GB 15GHz 256-bit)
OpenGL : GeForce RTX 2080 SUPER/PCIe/SSE2 (8GB)

Storage Devices
Disk : WDC WD5000AAKX-003CA0 (500.1GB, SATA600, 3.5", 7200rpm, 16MB Cache)
Disk : WDC  WDS500G2B0A-00SM50 (500.1GB, SATA600, 2.5", SSD)
Optical : HL-DT-ST DVDRAM GH24LS70 (SATA150, DVD+-RW, CD-RW)

Logical Storage Devices
Hard Disk (D:) : 466GB (NTFS, 4kB) @ WDC WD5000AAKX-003CA0 (500.1GB, SATA600, 3.5", 7200rpm, 16MB Cache)
Hard Disk (C:) : 465GB (NTFS, 4kB) @ WDC  WDS500G2B0A-00SM50 (500.1GB, SATA600, 2.5", SSD)
SYSTEM : 196MB (FAT32, 2kB) @ WDC  WDS500G2B0A-00SM50 (500.1GB, SATA600, 2.5", SSD)
Optical Drive (G:) : N/A @ HL-DT-ST DVDRAM GH24LS70 (SATA150, DVD+-RW, CD-RW)

Peripherals
LPC Hub Controller #1 : ASRock ICH99 (Wellsburg) LPC Controller
Audio Device : ASRock ICH99 (Wellsburg) HD Audio Controller
Audio Codec : Realtek Semi 0900
Audio Device : MSI TU104 HD Audio Controller
Audio Codec : nVidia GeForce 7800 GT
Serial Port(s) : 1
Disk Controller : ASRock ICH99 (Wellsburg) sSATA Controller [AHCI mode]
Disk Controller : ASRock ICH99 (Wellsburg) 6-Port SATA Controller [AHCI mode]
Disk Controller : Realtek Semi Standard NVM Express Controller
USB Controller #1 : ASRock ICH99 (Wellsburg) USB3 xHCI Host Controller
USB Controller #2 : ASRock ICH99 (Wellsburg) USB2 Enhanced Host Controller #2
USB Controller #3 : ASRock ICH99 (Wellsburg) USB2 Enhanced Host Controller #1
USB Controller #4 : MSI TU104 USB 3.1 Host Controller
SMBus/i2c Controller #1 : Intel ICH SMBus
SMBus/i2c Controller #2 : Intel MCP4-E(P) XMB Ch 0 SMBus
SMBus/i2c Controller #3 : Intel MCP4-E(P) XMB Ch 1 SMBus

Printers and Faxes
Printer : Microsoft Software Printer Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30) (Ethernet)
Network Adapter : Bluetooth Device (Personal Area Network) (Ethernet)
Network Adapter : Intel(R) Ethernet Connection (2) I218-V (Ethernet, 1000Mbps)

Operating System
Windows System : Microsoft Windows 10 Professional 10.0.18363
Platform Compliance : x64

Performance Enhancing Tips
Warning 2513 : TPM not detected. Some security features are unavailable.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Attached Images
File Type: jpg wtf.jpg (60.5 KB, 0 views)
File Type: jpg wtf2.jpg (40.8 KB, 0 views)
Reply With Quote
  #2  
Old 08-06-2020, 11:48 PM
polyh3dron polyh3dron is offline
Member
 
Join Date: Jun 2003
Location: Los Angeles, CA
Posts: 82
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

So I take it you've disabled your CPU turbo boost, C-states, and hyperthreading in your BIOS, and have installed the latest drivers for the 2080 Super? And you're running Windows 1909?

I'm running a 2080 Ti Founder's Edition on a Ryzen 3950X CPU right now myself, have done the above in my BIOS, and have not come across this.
Reply With Quote
  #3  
Old 08-07-2020, 08:54 AM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,722
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Shooting in the dark, I'd reseat your graphics card and update the driver for it as step 1. Step 2 for me would probably be to try another graphics card(PT works fine on modest nVidia cards). I keep a spare nVidia Quadro 600 in the closet, just in case(think I paid $49 for it)

"Performance Enhancing Tips
Warning 2513 : TPM not detected. Some security features are unavailable."
I don't know what this is referring to, but I would google it and find out. Maybe its a temp sensor? Does your cpu cooler spin up? Wondering if its an over-heating issue?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 08-07-2020, 10:41 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,409
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Besides the BIOS and graphic card advice, have you tried setting Processor Affinity for ProTools.exe in Task Manager to one less with Hyperthreading off and two less with Hyperthreading on?
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #5  
Old 08-07-2020, 02:48 PM
PDestruction PDestruction is offline
Member
 
Join Date: Aug 2020
Location: USA
Posts: 2
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Windows 10 is version 1909
Nvidia driver is studio driver version 451.77

I have reseated my graphics card, memory, and checked my cpu cooler.
CPU cooler is a closed loop liquid cooler and my temp never goes above 45*c.

The issue Im having seems to happen most frequently when looping a section of a clip. It has also occurred during audio recording but not as often.

I have double checked my BIOS and everything that is mentioned in the optimization guide is disabled. There are no overclocking options enabled either.
Also tried setting processor affinity as mentioned with no luck.
Reply With Quote
  #6  
Old 08-17-2020, 05:44 PM
nradisch nradisch is offline
Member
 
Join Date: Aug 2020
Location: New York, NY
Posts: 7
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

I'm having the exact same problem with a home built AMD system. It runs along fine, then the screen goes berserk. sometimes it happens in 10 minutes, other times it could run for an hour before it occurs

Ryzen 7 2700
32 GB RAM
Taichi X470 mboard
Scarlett 6i6 audio interface
NVidia GEForce 1660 TI running the latest studio drivers

And yes, I've updated all my drivers, reseated the video card etc. None of my other applications (Dorico, Sibelius, Various 3D games etc) have this problem.

The only commonality between the posters system and mine seems to be an NVidia card.
Reply With Quote
  #7  
Old 08-17-2020, 08:27 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,243
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Does the Windows event log contain intersting stuff? Does Pro Tools crash... if so what is in the Pro Tools log? (they are back to being friendly text).
Reply With Quote
  #8  
Old 08-18-2020, 05:54 AM
nradisch nradisch is offline
Member
 
Join Date: Aug 2020
Location: New York, NY
Posts: 7
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Quote:
Originally Posted by Darryl Ramm View Post
Does the Windows event log contain intersting stuff? Does Pro Tools crash... if so what is in the Pro Tools log? (they are back to being friendly text).
The Windows logs contains Application Hang errors with no real useful information, and Application Errors implicating NTL.dll but I wouldn't assume that's where the problem is. Most likely the application ran amok eventually causing a crash in that dll.

I can't find any ProTools logs.

c:\ProgramData\Avid\Support\Logs only contains the folders AppManagerHelper and AppManagerUI which don't seem relevant.

I did notice something curious last night. The sessions I was working on would sometimes crash ProTools on opening. I also noticed that, when it crashed on opening, it was during the loading of Kontact 5. Since there were no updates for Kontact 5, I dropped the $$$ and upgraded to Kontact 6. *So far* things are stable. No crashes on session open or while I'm working (though I haven't put in many hours yet with Kontact 6 instead of Kontact 5).
Reply With Quote
  #9  
Old 08-19-2020, 06:00 AM
timothyd4y timothyd4y is offline
Member
 
Join Date: Jun 2007
Location: Philadelphia, Pa
Posts: 130
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Quote:
Originally Posted by PDestruction View Post
Windows 10 is version 1909
Nvidia driver is studio driver version 451.77

I have reseated my graphics card, memory, and checked my cpu cooler.
CPU cooler is a closed loop liquid cooler and my temp never goes above 45*c.

The issue Im having seems to happen most frequently when looping a section of a clip. It has also occurred during audio recording but not as often.

I have double checked my BIOS and everything that is mentioned in the optimization guide is disabled. There are no overclocking options enabled either.
Also tried setting processor affinity as mentioned with no luck.
Have you tried temporarily disabling any network connections? There was a recent issue with Pro Tools sending usage data to Avid.
__________________
Timothy Day
Music and Sound

@timothyday_musicandsound
Timothy Day
Reply With Quote
  #10  
Old 08-19-2020, 08:04 AM
nradisch nradisch is offline
Member
 
Join Date: Aug 2020
Location: New York, NY
Posts: 7
Default Re: protools 2020 Windows 10 fresh install - Crashing with graphic glitching

Well so much for blaming Kontact 5. ProTools crashed again this morning in the same way with Kontact 6. I did get a crash log from ProTools this time. Not sure what to do with it though.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amplitube 4 crashing PT 2020.5 Windows? mkosacek AAX Plug-ins 3 09-04-2020 03:34 PM
Fresh Windows 8 Install Big Issue! gonsdeejay Pro Tools 11 0 07-13-2014 11:36 AM
Pro Tools 10 Crashing on Startup on fresh install of windows ScottRamsay Windows 2 07-09-2012 03:59 AM
Pro Tools wont boot after a fresh install of windows sammyfarr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-08-2008 09:03 PM
HD3 Accel fresh install and crashing kid-digi Pro Tools TDM Systems (Mac) 6 06-23-2004 07:03 PM


All times are GMT -7. The time now is 12:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com