Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2013, 02:07 PM
TheNose14 TheNose14 is offline
Member
 
Join Date: Jun 2013
Location: Vancouver
Posts: 2
Default Issue dragging from workspace - PT11

Hey y'all

I'm running into a workspace issue on windows. Every time I drag from workspace into my session pro tools locks up (gives the not responding text on the window.) If I let it sit for a while (at least 20 minutes ) it will work itself out.

What's the deal? Anyone else running into this?
Reply With Quote
  #2  
Old 07-01-2013, 05:57 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: Issue dragging from workspace - PT11

How many drives are you using?....please don't say one.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 07-02-2013, 11:58 PM
PaulV's Avatar
PaulV PaulV is offline
Avid
 
Join Date: Nov 1998
Location: Avid, San Francisco
Posts: 296
Default Re: Issue dragging from workspace - PT11

Hi Nose, just to clarify, are you Windows? I'm going to suspect Windows since you're talking about the 'not responding text'.

Do you have any CD's / DVD's in your drive? If so, can you try ejecting them?

Also, do you have PT 10 installed at the same time?
__________________
Cheers,

Paul Vercellotti
Avid Engineering
Reply With Quote
  #4  
Old 12-17-2013, 01:07 AM
gibsy gibsy is offline
Member
 
Join Date: Dec 2013
Location: AUS
Posts: 12
Default Re: Issue dragging from workspace - PT11

Yes i am having the same issue and yes windows 7 PT11. ???
Reply With Quote
  #5  
Old 12-17-2013, 01:10 AM
gibsy gibsy is offline
Member
 
Join Date: Dec 2013
Location: AUS
Posts: 12
Default Re: Issue dragging from workspace - PT11

Quote:
Originally Posted by TheNose14 View Post
Hey y'all

I'm running into a workspace issue on windows. Every time I drag from workspace into my session pro tools locks up (gives the not responding text on the window.) If I let it sit for a while (at least 20 minutes ) it will work itself out.

What's the deal? Anyone else running into this?
Hi there did you solve your problem because have exactly the same issue. Any ideas??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Video Playback Bug When Dragging Files From Workspace SGratto macOS 8 10-10-2013 10:18 AM
Dragging from Workspace kills Hotkeys heph macOS 4 10-09-2012 03:23 AM
Dragging audio from Workspace into a session Dan2997 macOS 1 10-24-2011 12:54 PM
Problem dragging files from workspace browser ryanero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-20-2008 09:39 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 04:21 AM


All times are GMT -7. The time now is 12:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com