Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-26-2013, 09:07 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,235
Default dragging files from workspace taking too long to import?

I upgraded to 10.3.4 and when I drag files from the workspace it takes about one minute to import a small sound effect file . Preferences is set up to copy on import, this was never like that before, is there another preference or something I can change to make the import faster?
Reply With Quote
  #2  
Old 04-26-2013, 08:58 PM
spoons's Avatar
spoons spoons is offline
Member
 
Join Date: Apr 2007
Location: UK
Posts: 269
Default Re: dragging files from workspace taking too long to import?

I had this problem a few years ago in version 8.

Here is DigiTechSupt's answer at the time ..

The Mac OS logs or enumerates networked drives and devices. We use that data to determine which drives Pro Tools 'sees'. If you have networked drives attached, when a drive call is made to the OS, the OS does it's thing to determine if the drive is a) attached, b) available and c) the status of the drive, then passes that back to Pro Tools. Sometimes this operation can take a long time - all dependent on what the OS is doing. If, for instance, you had a network drive attached at one point, but disconnected it, the OS will do a search for the drive when Pro Tools does an OS call - and that search can take a long time. This will cause a hang or SWOD in Pro Tools until that search is complete (or any other 'drive call' processes complete).

Having iDisk or other virtual drives mounted (or unmounted that were, at some point, mounted) can cause really long hangs - even moreso than a networked drive. This operation is, unfortunately, out of our control.

We're looking at ways to optimize this, but designing a completely alternate method of enumerating drives would be a major undertaking.


The thread is here ..

http://duc.avid.com/showthread.php?t...ag+import+long
__________________
Richard Spooner

www.spoonsound.com
Reply With Quote
  #3  
Old 04-26-2013, 09:28 PM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,235
Default Re: dragging files from workspace taking too long to import?

Quote:
Originally Posted by spoons View Post
I had this problem a few years ago in version 8.

Here is DigiTechSupt's answer at the time ..

The Mac OS logs or enumerates networked drives and devices. We use that data to determine which drives Pro Tools 'sees'. If you have networked drives attached, when a drive call is made to the OS, the OS does it's thing to determine if the drive is a) attached, b) available and c) the status of the drive, then passes that back to Pro Tools. Sometimes this operation can take a long time - all dependent on what the OS is doing. If, for instance, you had a network drive attached at one point, but disconnected it, the OS will do a search for the drive when Pro Tools does an OS call - and that search can take a long time. This will cause a hang or SWOD in Pro Tools until that search is complete (or any other 'drive call' processes complete).

Having iDisk or other virtual drives mounted (or unmounted that were, at some point, mounted) can cause really long hangs - even moreso than a networked drive. This operation is, unfortunately, out of our control.

We're looking at ways to optimize this, but designing a completely alternate method of enumerating drives would be a major undertaking.


The thread is here ..


Thanks for this info, I'll see if there is anything I can do so fix this, it's a real problem.
http://duc.avid.com/showthread.php?t...ag+import+long
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX PT 11 taking too long to import files garnoil Pro Tools HDX & HD Native Systems (Mac) 0 11-30-2013 02:13 PM
Pro Tools 10 Video Playback Bug When Dragging Files From Workspace SGratto macOS 8 10-10-2013 10:18 AM
Files taking a LONG time to open jameshbotha 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-30-2010 08:51 PM
Problem dragging files from workspace browser ryanero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-20-2008 09:39 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 04:21 AM


All times are GMT -7. The time now is 01:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com