Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2008, 07:49 PM
ryanero ryanero is offline
Member
 
Join Date: May 2008
Posts: 2
Default Problem dragging files from workspace browser

I just started having this problem today. When I try to drag an audio file from the workspace browser onto an audio track, the region does not appear at my timeline selection. Instead it appears much later (far to the right of the timeline selection) in the session. I trashed my digi databases and prefs, restarted the computer, and all was back to normal. Not 5 minutes later and I'm having the same problem. I've checked the preferences window and can't find anything there to be causing this. I have never seen this problem before. Anyone have any ideas? I am using LE 7.4.

Thank you.
Reply With Quote
  #2  
Old 05-20-2008, 09:39 PM
ryanero ryanero is offline
Member
 
Join Date: May 2008
Posts: 2
Default Re: Problem dragging files from workspace browser

I've narrowed the problem down further, and this happens whenever I have the elastic audio button highlighted in the workspace browser. And without having it highlighted, the file does not automatically TC/E as I drag and drop like it used to. I now have to do this manually. There is probably a setting somewhere I need to change, but I'm not sure where.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Video Playback Bug When Dragging Files From Workspace SGratto macOS 8 10-10-2013 10:18 AM
dragging files from workspace taking too long to import? garnoil Post - Surround - Video 2 04-26-2013 09:28 PM
Workspace browser PT 7.3. Not playable files. mgoorevich Pro Tools TDM Systems (Mac) 23 06-05-2007 11:38 AM
Workspace browser - backup .ddb and .wfm files ? koo_koo_bonkers Post - Surround - Video 3 04-05-2007 01:04 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 04:21 AM


All times are GMT -7. The time now is 11:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com