Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-22-2004, 03:25 AM
OysteinHalvorsen OysteinHalvorsen is offline
Member
 
Join Date: Dec 2004
Posts: 7
Default Dragging 5.1 files from workspace

Hi,
When dragging 5.1 files from the workspace window directly into a track, the files does not sort themselves according to the Default Output Setting (i.e. L-C-R-Ls-Rs-Lf), but alpabethically! You have to first drag them into the audio regions list, and then drag them into a track (PT 6.4).
Is this problem fixed in PT 6.7?

- Øystein -

MAC G5 1,8Ghz 1,5 GB RAM OS 10.3.4
ProTools HD 6.4 cs9
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue dragging from workspace - PT11 TheNose14 Pro Tools 11 4 12-17-2013 01:10 AM
Pro Tools 10 Video Playback Bug When Dragging Files From Workspace SGratto macOS 8 10-10-2013 10:18 AM
dragging files from workspace taking too long to import? garnoil Post - Surround - Video 2 04-26-2013 09:28 PM
Dragging audio from Workspace into a session Dan2997 macOS 1 10-24-2011 12:54 PM
Problem dragging files from workspace browser ryanero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-20-2008 09:39 PM


All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com