Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2006, 04:32 AM
jbmelby jbmelby is offline
Member
 
Join Date: Apr 2006
Posts: 29
Default Mac Pro drivers posted!

M-Audio Firewire 410 driver version 1.7.4 has been posted and is compatible with the Mac Pro!

Mac Pro 2.66 GHz, 3 GB RAM
__________________
Mac Pro 8-core 2.4 GHz, 10 GB RAM, Mac OS 10.7.1, PTMP 8.0.5, M-Audio Firewire 410 (driver version 1.10.3)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Threads not getting posted Luckycharms_74 General Discussion 2 12-10-2012 06:48 AM
Someone may have posted about this already... Wheeltard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-23-2006 02:54 PM
6.7 LE POSTED at DigiStore bigbubbaj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-13-2004 01:06 PM
TC News Posted Vinylizor Pro Tools TDM Systems (Mac) 8 09-11-2002 07:50 AM
I posted my MP-3 Cinemafixer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 11-29-2001 11:48 AM


All times are GMT -7. The time now is 10:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com