Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-01-2019, 01:23 AM
PatJo PatJo is offline
Member
 
Join Date: Feb 2019
Location: Ireland
Posts: 43
Default Re: XPand2 Presets

This has been resolved by installing the trial version of XPand!2 and coping the preset files into the correct directory.

It’s an installation issue. The details are on another thread.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XPand2! and Nexus 2 presets chrisdee Tips & Tricks 3 01-12-2016 04:05 PM
which presets in Xpand2? Suke AAX Plug-ins 2 09-03-2013 02:27 PM
Scrolling Through Presets in Xpand2 goat1927 Pro Tools M-Powered (Mac) 2 07-10-2012 11:06 PM
XPAND2 missing my patches and presets iamkimosabi Virtual Instruments 1 06-07-2012 11:34 PM
Xpand2 will not play defualt presets sgaree Virtual Instruments 0 10-08-2010 04:06 PM


All times are GMT -7. The time now is 11:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com