Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2009, 11:02 PM
GrungeRkr GrungeRkr is offline
Member
 
Join Date: Jul 2009
Posts: 1
Default PTMP 7.3.1 cs 2 anyone? Trying for the 32I/O Lightbridge Setup

Hello all,

I'm trying to put together one of those M-Audio Lightbridge 32 I/O systems with PTMP 7.3.1 - the "bugged" version that allows full usability of the Lightbridge.

My system is as follows:

Macbook 2.16GHz Intel Core Duo
OS 10.4.11
2 GB ram

I'm running the Lightbridge in series after a firewire Hard drive (mybook 320GB).

Everything is being clocked via a Black Lion Audio Micro Clock (BNC)

I've been testing the system with an Alesis HD24 and a presonus digimax.

I can get the 32in and 34 out working fine, no pops or clicks in recorded audio but I cannot get the system to record for more than 5 minutes. At which point the system crashes, I cannot force quit, I have to manually reset the computer and the session file is corrupted and unusable.

Originally I got about 25 minutes of recording time with 32 tracks in record. But it's been less and less record time each subsequent attempt.

I've tried brand new drives, different formats.

I'm fairly certain that I need to install either cs1 or cs2 for PTMP 7.3.1 - to make the system more stable.

Does anyone have any ideas?
Or the cs1 or cs2 updates? - digi no longer offers them of course.

Any help you could offer would be great - I really would like to be able to bilk those digi folks and create a 32 I/O pro tools rig without spending $15,000 for HD.

Thanks again!
GrungeRkr is online now Report Post Edit/Delete Message
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can M-Audio's PROFIRE LIGHTBRIDGE be used in aggregate device setup? Gene100 Pro Tools 10 1 09-13-2012 08:35 PM
can i sell PTMP 7.3/7/4 ilok license and still keep PTMP 8.0 license? edgarbc1 General Discussion 0 07-17-2010 01:09 PM
PTMP - S/Mux - Lightbridge Dylex Pro Tools M-Powered (Mac) 4 12-10-2008 02:14 PM
sync ptmp/lightbridge to DVC? Sergievsky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-04-2008 07:43 PM
M-Audio Profire Lightbridge setup help. scm1 Pro Tools M-Powered (Mac) 0 03-09-2008 03:57 PM


All times are GMT -7. The time now is 11:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com