Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-01-2000, 02:27 PM
angryd angryd is offline
Member
 
Join Date: Jan 2000
Posts: 11
Default SCSI card

ANYBODY know what scsi card will work with these 5.01 le systems?
Digi tech support doesn't seem to know.
Reply With Quote
  #2  
Old 06-06-2000, 10:11 PM
pmklein pmklein is offline
Member
 
Join Date: Jun 2000
Location: NY, NY
Posts: 545
Default Re: SCSI card

With the LE system you are probably better off with a seperate ultra ATA, 7200 rpm drive. Unless you go SCSI ultra 160. Adaptec makes a fine SCSI card.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
scsi card old Abdulrahman Pro Tools TDM Systems (Mac) 1 08-25-2003 09:41 AM
can i substitue a firwire card for the uw scsi card on my beige g3? Guitarman2k2 Pro Tools TDM Systems (Mac) 0 05-12-2003 10:57 AM
scsi card? keyboardgod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-14-2002 01:27 AM
MAC G3 w/PT LE 5.1, Audio Media III card, Adaptec 2940UW SCSI Card, & Studio4: $575 cmcc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-17-2002 11:40 PM
SCSI card for G4?>>> hornedrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 02-14-2001 12:20 AM


All times are GMT -7. The time now is 08:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com