Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2001, 02:41 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,497
Default \"program error\"

We just added a single ProControl to our g4-based PT setup and are now getting crashes that say there is a "program error". Any advice in fixing this is most appreciated.
__________________
http://www.phuturetrax.com
Reply With Quote
  #2  
Old 01-18-2001, 08:25 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,538
Default Re: \"program error\"

Dopamine
With the limited information you have provided I can only suggest the following:
1)Make sure you are using the Red labeled ethernet crossover cable for the Procontrol.
2)Make sure you have not altered the minimum
memory configurations in Pro tools and DAE.
3)If you disconnect the Procontrol does Pro tools function properly?
4)Did you add any third party software to your system about the same time you added Procontrol?
5)If the answer to #3 is no, try trashing the
Digi system init and Pro tools application
and re-install them from the CD.

MJ
Digidesign tech support
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A program error occured???.. isiklar Windows 3 03-17-2011 12:30 AM
Program Error? eastnwest 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-22-2005 09:09 PM
fatal program error musicmixer04 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 10-09-2004 11:12 AM
Program Error (-9060) sonmi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-01-2003 08:51 PM
Program Error-what is it Rob Daly Pro Tools TDM Systems (Mac) 2 02-28-2000 08:57 PM


All times are GMT -7. The time now is 11:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com