Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-1999, 02:08 PM
Disco_Doctor Disco_Doctor is offline
Member
 
Join Date: Dec 1969
Location: Hollywoood, CA
Posts: 1,110
Default RE: Quantum Atlas Drives (related to topic in the General Information Forum)

I can say that the performance loss occurs under pretty stressful conditions, so it wouldn't surprise me too much if you haven't had any problems...I would ask you, though, to let me know of any performance-loss situations you might encounter that seem out of the ordinary...if you have nothing but great experiences, let me know that as well. It could help to characterize the "severity" of the problem -- is it a real-world issue, or just academic?

I'm doing six tracks on an album right now and I have four Quantum Atlas IV 7200rpm 9GB drives, and two Quantum Viking II 4.5GB drives dedicated to this project. All of the sessions have between 60-80 tracks, tons of edits, plugins, etc...performance has been nothing but excellent. Most of the songs (all but two as far as I can recall right now) are only spread across two drives. That level of performance easily surpasses what is in Digi's recommendations for track count per drive.

System:

Four Quantum Atlast IV's 9GB drives, two Quantum Viking II 4.5GB drives, two 18GB 10K Cheetahs in Glyph. Adaptec 2940UW with v4.1 firmware, v5.1 Powerdomain control panel. (Yes, all those drives are on the 2940UW buss with no performance loss due to disconnect/reconnect or SCSI cable length issues. I use top of the line SCSI cabling available at www.scsipro.com. I think Digidesign should recommend this company's products in their compatibility specs and stress the absolute importance of super-hi-fi SCSI cables.)

PowerTower Pro 225 with Newertech G3/300. MacOS 8.5.1. Mix+, 4 vintage farms, SampleCell II, Magma chassis.

DAE buffer typically set to 2, unless the edits are out of control - then I go to 4 during mixing.

Reply With Quote
  #2  
Old 11-24-1999, 05:52 PM
Steve Rosenthal Steve Rosenthal is offline
Member
 
Join Date: Dec 1969
Posts: 588
Default Re: RE: Quantum Atlas Drives (related to topic in the General Information Forum)

Thanks!



------------------
--Steve Rosenthal, Digidesign ETS
__________________
--Steve Rosenthal, Digidesign ETS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
General Discussion Forum & OT (Off Topic) Posts Avid General Discussion 0 01-08-2005 01:29 PM
To Steve R, re: Quantum Atlas IV drives IO Composer Storage Subsystems 4 03-14-2000 11:19 PM
Quantum Atlas III drives fxbuilder Storage Subsystems 0 02-04-2000 09:04 PM
Quantum Atlas III drives fxbuilder Pro Tools TDM Systems (Mac) 0 02-04-2000 08:57 PM
help....Quantum Atlas 10K 9.1GB?? kit2752 Pro Tools TDM Systems (Mac) 0 12-02-1999 12:42 AM


All times are GMT -7. The time now is 04:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com