Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 01-23-2010, 03:34 PM
zetm zetm is offline
Member
 
Join Date: Nov 2006
Posts: 17
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

I'm curious if you have actually rebuilt the OS9 partition on the drive and reloaded the Sound Designer software after that was done? I thnk that is your next logical step.
__________________
Life is too short to play cover songs. . .
Reply With Quote
  #42  
Old 04-24-2010, 06:58 AM
RBp RBp is offline
Member
 
Join Date: Aug 2009
Location: DMV
Posts: 81
Default Re: Mac G4 1.25 Single Processor, AM3 card, can't find the card...

Quote:
Originally Posted by DJTempo View Post
Macintosh G4, 1.25GHz, single processor, OS 9.2.1. Digidesign AudioMedia III PCI card with DigiSystem Init 3.4.2 and 5.0 (niether has worked). ATTO PCT SCSI-3 card, numerous drives.

When I try to launch Sound Designer, I get a window saying: Hardware Setup: Select Card Type, with "Audiomedia" listed and the check box blackened, but under "cards to use" it says "Card 1: none".

I've tried a number of DigiSytem Inits, the ones I figured would work being 3.4.2 and 5.0. Neither has allowed the Mac to see the card.

When I look at the Devices And Volumes tab of the Apple System Profiler window, it shows a "PCI Slot" for Slot 4 (I have the AM3 card in Slot 4), but it doesn't see it as the AM3 card.

I've been dreaming of setting up the fastest possible system for running Sound Designer as I do a LOT of 2-track editing. I finally took the dive and bought the 1.25GHz Mac a few weeks ago, but am starting to wonder if it's just not possible to get this Legacy Hardware to work on a "newer" Mac, even though I'm running OS 9.2.1.

Anyone have any thoughts?

Thanks...

Chip
re-seat the card in an alternate slot if you can.

Side note:

Those G4 1.42 GHz and OS 9.2.1 run rocksolid and fast !!!!!!!!

The stuff they are making today is not as good, The newer revisions of Protools just has more bells and whistles and looks pretty. imoo that's the reason why Protools 8x etc runs sluggish and slow and has so many "hick ups" is because all that crappy overhead the new programmers threw on top of the code . looks cool though.............. you have to keep applying csupdates to csupdates for things like scrolling and such.

in OS 9.2.1 you did not have these problems. There is a difference between enhance and clutter.

with my G4 1.42 Dual OS 9.2.1 PT 5.2.1, i ran a test using 24mono tracks and filled up all the track inserts with all D-VERB's , the system ran fast, stable and did not hickup once AND i had headroom to add more if i wanted.

On the otherside of things, i tried that same test with my Dual 2.0 GHz 8GB Ram G5 24tracks (just to make things even) running Protools 8.01

by the time i got track 15, OSX 10.5.5 slowly started to lose power.

ever since a few of Digi's original programmers left, Protools(now AVID) has been a total nightmare in someways.

just my own opinion.

Sorry did not mean to rant on your help topic, i had to put this out there though.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just want to buy a single HDX card ? Firechild Pro Tools HDX & HD Native Systems (Mac) 4 11-28-2011 10:52 AM
Single slot monitor card? efisch Post - Surround - Video 7 09-25-2011 10:41 AM
ATTO Single SCSI Card and a G4 - Possible?? worldsend Pro Tools TDM Systems (Mac) 2 11-16-2005 11:22 PM
G4 533 Single Mix Plus PT 5.01 Doesn't see Mix farm card Count Zero Pro Tools TDM Systems (Mac) 6 02-17-2001 09:47 AM
Can I use an 888 and 1622 on a single Mix Card ? Evolution Pro Tools TDM Systems (Mac) 1 02-27-2000 07:13 PM


All times are GMT -7. The time now is 01:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com