Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 09-18-2008, 10:10 AM
AudioMaster AudioMaster is offline
Member
 
Join Date: Aug 2008
Location: Studio City, CA
Posts: 59
Default Re: FCP \"bug\" to watch out for...

Potential fix other than you suggested: The final cut editor can import audio files two different ways:. 1) using import from the menu or 2) dragging the file into their FCP session. Tell the editor if he's having problems to try to use File -> IMPORT audio vs. "dragging from a browser window." I've seen this work once before troubleshooting with an editor with PAL or HD audio issues.
Reply With Quote
  #22  
Old 09-22-2008, 11:24 AM
Sonsey Sonsey is offline
Member
 
Join Date: Mar 2001
Location: Ottawa,Ontario,Canada
Posts: 500
Default Re: FCP "bug" to watch out for...

Quote:
Originally Posted by berk View Post
i don't think that metadata is being changed after importing.

yesterday, I captured a PAL material and forgot to change the capture setting back to NTSC. Then I imported a NTSC Bwav file. noticed the the green line. the sync was all over the place.
After changing the capture setting, re-importing the file solved it.

berk

PS: FCP 6.04
According to Apple this behaviour WAS changed with 6.04... so that's SOME good news... having them FIX IT would be better... along with the annoying OMF 24/23.98 bug...
__________________
"Ya canna change the laws of physics..."
-Montgomery Scott

Howard Sonnenburg
Atomic Audio
Ottawa, ON
Canada
Reply With Quote
  #23  
Old 09-22-2008, 02:09 PM
cjguitar cjguitar is offline
Member
 
Join Date: Mar 1999
Location: Sunland, CA
Posts: 561
Default Re: FCP "bug" to watch out for...

Quote:
Originally Posted by Sonsey View Post
along with the annoying OMF 24/23.98 bug...
What OMF 24/23.98 bug are you referring to?
__________________
Chris M. Jacobson, CAS
Re-recording Mixer, Sound Designer
IMDB
Reply With Quote
  #24  
Old 09-23-2008, 07:25 AM
Sonsey Sonsey is offline
Member
 
Join Date: Mar 2001
Location: Ottawa,Ontario,Canada
Posts: 500
Default Re: FCP "bug" to watch out for...

The fact then when you export and OMF at 23.98 from FCP, it wrongly is read as a 24fps OMF, even though it's NOT... Simply changing the framerate of the session corrects the problem, but it's still a PITA...
__________________
"Ya canna change the laws of physics..."
-Montgomery Scott

Howard Sonnenburg
Atomic Audio
Ottawa, ON
Canada
Reply With Quote
  #25  
Old 11-10-2008, 10:04 PM
tonepad tonepad is offline
Member
 
Join Date: Sep 2004
Location: SoCal USA
Posts: 834
Default Re: FCP "bug" to watch out for...

Quote:
Originally Posted by cjguitar View Post
What OMF 24/23.98 bug are you referring to?
Yo CJ...WD here. This is the bug I thought we discussed once at TDS where the FCP 23.976 OMF will report itself as 24 frames when you launch Digitranslator, even thought the pix dept is cutting and exporting in 23.976. My workaround is to make sure the pix eds start their OMF exactly as my session template...say 58:30 and give me a 2 pop and tail pop as a confirmation. Since adopting this workflow I have had no probs on our "Everybody Hates Chris" OMF's. Importing it into my 23.976 templates in this manner makes them dead sync. If the session starts are not the same as was the case for a season then the 2 pop saves the day. Just move everything to that 2 pop start point and voila, sync. I did discuss this at AES with Gordon L. and sent him a screen grab of DigiTrans reporting the 24 frames...haven't heard back. I also brought it to Apple's attention when they visited EHC post at Paramount, but I think Digi and Apple should be finding out a real solution to fix the false reporting.
Reply With Quote
  #26  
Old 11-19-2008, 03:18 PM
guitarmongoose guitarmongoose is offline
Member
 
Join Date: Aug 2003
Location: SF Bay Area, CA
Posts: 161
Default Re: FCP "bug" to watch out for...

Quote:
Originally Posted by tonepad View Post
Yo CJ...WD here. This is the bug I thought we discussed once at TDS where the FCP 23.976 OMF will report itself as 24 frames when you launch Digitranslator, even thought the pix dept is cutting and exporting in 23.976. My workaround is to make sure the pix eds start their OMF exactly as my session template...say 58:30 and give me a 2 pop and tail pop as a confirmation. Since adopting this workflow I have had no probs on our "Everybody Hates Chris" OMF's. Importing it into my 23.976 templates in this manner makes them dead sync. If the session starts are not the same as was the case for a season then the 2 pop saves the day. Just move everything to that 2 pop start point and voila, sync. I did discuss this at AES with Gordon L. and sent him a screen grab of DigiTrans reporting the 24 frames...haven't heard back. I also brought it to Apple's attention when they visited EHC post at Paramount, but I think Digi and Apple should be finding out a real solution to fix the false reporting.
Wilson, I think you win the award for most acronyms in a single post.
__________________
Brad Semenoff
Sound Editor

Reply With Quote
  #27  
Old 11-19-2008, 07:18 PM
tonepad tonepad is offline
Member
 
Join Date: Sep 2004
Location: SoCal USA
Posts: 834
Default Re: FCP "bug" to watch out for...

Quote:
Originally Posted by guitarmongoose View Post
Wilson, I think you win the award for most acronyms in a single post.
HA!!! You know me, it's much easier to use letters instead of actual words... it's all about the workflow and saving time and keystrokes, and hey this was one of my shorter posts!. Now back to trying to scrounge up a good deal on Strike...

WD

see no acronyms!
Reply With Quote
  #28  
Old 12-19-2008, 09:23 AM
postprosound postprosound is offline
Member
 
Join Date: Sep 2006
Posts: 197
Default Re: FCP "bug" to watch out for...

Has anyone tried using Dumpster (second from the top) for this type of a situation? The program changes the way that quicktime looks at and plays plays a file. We have used it on a few occasions when we needed to deal with frame-rate issues. Anybody else tried this?
Reply With Quote
  #29  
Old 12-19-2008, 10:56 AM
berk berk is offline
Member
 
Join Date: Mar 2005
Location: Toronto-Canada
Posts: 39
Default Re: FCP "bug" to watch out for...

Hi

i have discovered something while conforming a project by Titan (at least i thought i was on something)

i had this 23.976 DVCPro HD project that was cut in FCP and then i received the EDLs. followed the usual worklflow with Titan.

i realized the project Titan created was a true 24fps PT project eventhough 23.976fps is choosen in Titan. the red light on video track in PT was on after importing 23.976 video.
session information confirmed that.

apparently FCP stamps the 23.976fps projects as 24fps on EDL exports.

just wanted to let you know
u might know already
Reply With Quote
  #30  
Old 12-21-2008, 07:41 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,680
Default Re: FCP "bug" to watch out for...

seen this same thing happen in non-24 frame rates ..

happens with 29.97 NDF and DF ...

does not happen in FCP ver 5 .. only 6 so far ...

cheers

john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
One to watch... Carl Kolchak Post - Surround - Video 3 08-20-2012 07:24 AM
PT 9 Bug to watch out for bluesfrequency Post - Surround - Video 0 11-25-2010 12:27 PM
Does anyone here watch TV bigbadhenchman Post - Surround - Video 32 01-18-2006 02:43 AM
Un-Install 6.1.1 - What to watch out for... Blind Dog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-04-2004 02:41 PM
Watch this!! FW 1884!!!!! clusterer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-03-2003 09:44 AM


All times are GMT -7. The time now is 04:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com