Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2002, 03:52 PM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: HELP !!! Sick Editpack stick

the guys at digi are probably better placed to help you out but in the meantime here are some thoughts.

What soft version are you running ??

There are some firmware versions that can be downloaded at the digi site. maybe trashing all PT related preferences and or reinstalling the soft .... forcing it to reinitialise the whole setup might get you somewhat closer to a solution.

Anyhow .... just thinking out loud.
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #2  
Old 05-26-2002, 12:11 AM
Mano Mano is offline
Member
 
Join Date: Mar 2001
Location: Netherlands
Posts: 270
Default HELP !!! Sick Editpack stick

Anyone had a sick editpack before ?
At the moment this is my second editpack within 6 months that has severe problems.
The first one i bought had a bad trackball from day one. My second editpack was doing well since recently.
Since a month or two my editpack isn't behaving the way it should .
First some buttons light up occasionaly, i.e. solo and mute buttons from the pansection , without being chosen to do so. Even if the pansection is not targeted to any track. However it does not interfere with the automation data in my sessions.
Second : the righthand Joystick is always dead when i power up my system. It has a rough feel makes noises when i try to move it and doesn't travel along with the other lefthand joystick ( in groupmode ).
The stick shows bad behaviour while powering up, it doesn't properly travel to upper right to lower left but goes somewhere in between....
In the local utility on the editpack itself i've tried several "recalls" to reset this defective joystick.
What you see in the scriblestrips is upperleft 285 lower left 283 and upper right 188 lower right 290. this isss weird.
When i do so repeatedly the stick will function normal for the rest of the day, however the next day always starts again with the same defectiveness.
I was told to connect the pack directly to the G4
to exclude USB or ethernet problems and so i did, nothing changed !
The editpack also has these problems when it is completely unconnected/standalone. i.e no connection to G4 , mainunit or faderpacks .
I'm looking forward to any solutions....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: EditPack Cryos Buy & Sell 0 02-02-2014 12:02 PM
Help! Need editpack bundle v. 8.0 Larold ProControl, Control|24, Command|8 2 04-06-2011 12:43 PM
stick against stick in strike harryk Virtual Instruments 0 09-06-2008 12:06 PM
Editpack pix? houser ProControl, Control|24, Command|8 11 11-18-2000 02:01 AM
EDITPACK PTPerson ProControl, Control|24, Command|8 2 09-08-2000 04:14 PM


All times are GMT -7. The time now is 04:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com