Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2012, 02:59 AM
DAEerror DAEerror is offline
Member
 
Join Date: Sep 2011
Location: UK
Posts: 11
Default Relinking Problems "targets of an incomplete render...'

Hello,

I'm having trouble with some files that I am unable to relink. The files are being used in a number of sessions and while this works for the majority of files in some cases it seems impossible to relink. Whenever I boot up a session the files are offline and it does not give me the option to relink them in the relink page. If I close this and go to the session browser and try and manually relink the selected files I get the error message;
'targets of an incomplete render cannot be relinked'
Has anyone come across this message and know why it might be occurring?

Many thanks in advance
Alistair
Reply With Quote
  #2  
Old 03-15-2019, 10:10 AM
Redmann Redmann is offline
Member
 
Join Date: Jul 2000
Location: Pacifica, CA USA
Posts: 190
Default Re: Relinking Problems "targets of an incomplete render...'

We just saw this error message in PT 2018.12. No idea what it's referring to.
Reply With Quote
  #3  
Old 06-17-2019, 08:39 PM
Preston Edmondson Preston Edmondson is offline
Member
 
Join Date: Nov 2017
Location: Los Angeles, CA
Posts: 2
Default Re: Relinking Problems "targets of an incomplete render...'

Just got this in 2019.5, bringing in an AAF, says 16 clips are offline (in this case I don't care because I'm running a test), so I say skip, choose offline clips and delete, still have the red offline 'page' light in the status bar, clicking gives me this message:

Targets of an incomplete render operation cannot be relinked. Please relink the source instead. Do you want to continue? (n/y) No cancels, Yes takes me to relink page, but in this case these files are gone. It appears I have no way to remove them from the session.

This is a new one for me. So fortunately this is a test session but appears I'm stuck with permanent offline audio. Hoping this doesn't happen in real life.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to select "find all candidates" in relinking window... duckandcover Post - Surround - Video 3 09-14-2012 01:19 PM
Having problems relinking audio files riffmachine Pro Tools M-Powered (Win) 1 01-20-2009 03:19 PM
7.4 still showing problems when relinking Frank Kruse Post - Surround - Video 0 12-17-2007 09:58 AM
Relinking Audio Problems 1511 Pro Tools TDM Systems (Mac) 1 08-09-2006 08:41 PM
PT and relinking problems Loudigi Pro Tools TDM Systems (Mac) 5 09-27-2005 08:21 AM


All times are GMT -7. The time now is 06:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com