Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2013, 02:42 PM
Petera1 Petera1 is offline
Member
 
Join Date: Oct 2013
Location: braintree,ma
Posts: 8
Default Pro Tools 10 only reading one MBOX2 input

Hi, After a recent clean uninstall and reinstall, PT now only recognizes one input on my MBOX. I downloaded and installed the latest mbox driver (1.1.5 -- Sept 25, 2013?). Do I need to do something different in the I/O menu? Any help would be appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools not reading mbox2 confusedduck 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-29-2010 03:15 PM
MBox2 records mic input 2 but not mic input 1??? spencer6891 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-09-2010 11:41 AM
Reading Pro Tools 6 Files on Pro Tools 7 or 8 M-Powered Systems longmansleep Pro Tools M-Powered (Mac) 0 05-08-2010 03:09 PM
mbox2 no input markuse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-12-2007 07:54 AM
Pro Tools not reading input from laptop keyboard Vanemous Pro Tools M-Powered (Win) 2 03-15-2006 09:00 PM


All times are GMT -7. The time now is 11:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com