Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-21-2009, 12:18 AM
Mike Sessler Mike Sessler is offline
Member
 
Join Date: Dec 2009
Posts: 6
Default Re: 2.8.1 Standalone Won't Install/Run

Here is the log file of the failure. Just for fun, I performed all the Windows XP updates (all 61 of them) and sandboxed my Windows XP install. That is, I turned off all sharing of profiles with the Mac OS. Based on earlier logs, it seemed like D-Show was having trouble reading or writing to the Documents folder, which was mapped to my Mac Documents folder.

So I turned all that off and made XP an island on the Mac w/ no cross talk at all. I also bumped the RAM and gave XP two processors to use to see if it helps. Guess not.

I then uninstalled D-Show 2.7 (which was running) and reinstalled 2.8.1.

Here's what we got:
Quote:
68.591 D-Show Process ShellApp 2.8.1.77 9/14/2009 started Mon, Dec 21 2009 at 0:10:49.
68.593 Physical RAM: 2047 MB, Available: 1769 MB, Load: 13%
68.596 Plug'n'play complete.
69.587 Starting: "C:\Program Files\Digidesign\D-Show\GUI.exe"
69.607 Message filtering running!
69.713 The process 'GUI.exe' can not be started!
73.372 REPORT >>> Failed Verify! Dec 21 2009 @ 0:10:54 'StartSupervisedProcess(index, showTerminal)' failed in .\ShellAppMain.cpp(918).
73.373 Free RAM: 1769 MB, Page File left: 2548 MB, Load: 13%, GDI Objects: 22, User Objects: 6.
73.373 Now closing all processes...
73.373 DataModel did NOT save its data.
73.373 Some process didn't die in time: let's clean up the mess!
73.399 GUI.exe was gone...
73.414 End of message filtering
73.415 End of 'D-Show Process ShellApp' Mon, Dec 21 2009 at 0:10:54.
Don't know if that helps or not, but I do like line 73.373...

mike
Reply With Quote
  #12  
Old 12-21-2009, 07:22 PM
Sheldon Radford's Avatar
Sheldon Radford Sheldon Radford is offline
Avid
 
Join Date: Feb 2005
Location: Mountain View, CA
Posts: 1,293
Default Re: 2.8.1 Standalone Won't Install/Run

Thanks Mike,

We'll keep looking into it but it might be a while before it gets sorted, due to the holidays. In the meantime, I suggest going back to v2.7 and using that to build show files offline. This should get you 95% of the way there for most configs, and the rest can be done on the console in real time. Version 2.7 show files are fully compatible with a v2.8.x console.

Sheldon
Reply With Quote
  #13  
Old 12-21-2009, 11:03 PM
TwoPort TwoPort is offline
Member
 
Join Date: Nov 2007
Location: Granite Bay, California
Posts: 121
Default Re: 2.8.1 Standalone Won't Install/Run

I tried it on a Dell Inspiron with Vista Home Basic that didn't have a prior install with same results - GUI error as the program won't load. So that's just plain confusing...

Bought the full update and tried to install from the CD. Same result. Is there any other update on this issue?

Last edited by TwoPort; 01-06-2010 at 09:17 PM. Reason: Tried CD to load...
Reply With Quote
  #14  
Old 01-06-2010, 09:18 PM
TwoPort TwoPort is offline
Member
 
Join Date: Nov 2007
Location: Granite Bay, California
Posts: 121
Default Re: 2.8.1 Standalone Won't Install/Run

Any further info on this issue? Tried the CD that came with the software update and same problem...
Reply With Quote
  #15  
Old 01-07-2010, 10:09 AM
Nicolas Lowman Nicolas Lowman is offline
Member
 
Join Date: Aug 2007
Posts: 103
Default Re: 2.8.1 Standalone Won't Install/Run

I had the same problem under bootcamp.
Reply With Quote
  #16  
Old 01-07-2010, 07:16 PM
Sheldon Radford's Avatar
Sheldon Radford Sheldon Radford is offline
Avid
 
Join Date: Feb 2005
Location: Mountain View, CA
Posts: 1,293
Default Re: 2.8.1 Standalone Won't Install/Run

Hi guys,

This isn't something we can readily reproduce so it's difficult to predict exactly when it will be resolved. We know you're all anxious to get the latest version working and will post more info as soon as it's available.

In the meantime, the previous version 2.7 can still be used to build show files which are fully compatible with systems running 2.8 software. Current and past versions of software can be downloaded here.

Sheldon
Reply With Quote
  #17  
Old 01-07-2010, 09:11 PM
Mike Sessler Mike Sessler is offline
Member
 
Join Date: Dec 2009
Posts: 6
Default Re: 2.8.1 Standalone Won't Install/Run

Don't know if it would help, but I can bring my laptop by the booth at NAMM if you'd like anyone to take a look.

Not necessary, but it's an offer...

mike sessler
Reply With Quote
  #18  
Old 01-17-2010, 01:08 PM
thirteen01 thirteen01 is offline
Member
 
Join Date: Jan 2010
Posts: 12
Default Re: 2.8.1 Standalone Won't Install/Run

Downloaded both 2.8.1 and 2.7 Standalone and tried to run with Windows XP pro on my Macbook Pro using bootcamp. When I try to start the D-show standalone I get the same error message, 'this app. has failed to start because the app. configuration is incorrect'.
I have installed Windows bot as a Fat32 and NTSF hoping that this would resolve the issue. No love.... Is there something I am missing here?
Reply With Quote
  #19  
Old 01-20-2010, 01:04 PM
thirteen01 thirteen01 is offline
Member
 
Join Date: Jan 2010
Posts: 12
Default Re: 2.8.1 Standalone Won't Install/Run

Downloaded and tried 2.7 and that didn't work. Went back and downloaded 2.5 and that seems to work.
Reply With Quote
  #20  
Old 01-22-2010, 05:05 AM
pointblankmusic pointblankmusic is offline
Member
 
Join Date: Jan 2010
Posts: 2
Default Re: 2.8.1 Standalone Won't Install/Run

After hours and hours i finally found a fix. On a MacBook Pro 2.66 OSX 10.6.2 Using Parellels 5.0 running Windows 7 Ultimate 64 Bit.

1: Open Up Parallels
2: Click on "Use your Virtual Machines"
3: Choose Windows 7
4: Click on "Click to Start"
5: Once Windows 7 loads Go to "Full Screen Mode"
a: To change to Full Screen go to your Parallels Menu Bar and click on view
b: Under View Choose "Full Screen" Mode

6: Go Online to this Link:

http://www.microsoft.com/downloads/e...&stype=s_basic

7: Now under this website download and Install each of the following: Note: Follow the instructions for each download

Visual C++ 2008 Redistributable Package (x86)
Visual C++ 2008 SP1 Redistributable Package (x86)
Visual C++ 2005 Redistributable Package (x86)
Visual C++ 2005 SP1 Redistributable Package (x86)
Service Pack 6 for Visual Basic 6.0: Run-Time Redistribution Pack (vbrun60sp6.exe)
Visual C++ 2008 SP1 Redistributable Package (x64)
Visual C++ 2008 Redistributable Package (x64)
Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package ATL Security Update
Visual C++ 2005 SP1 Redistributable Package (x64)
Visual C++ 2005 Redistributable Package (x64)

8: Once downloaded and Installed go to this Link:

http://www.microsoft.com/downloads/e...&stype=s_basic

9: Under "Results For:" "Visual Basic 6.0"

10. Download And Install the following: note: Follow the instructions for each download

Visual Basic 6.0 Run-time Files
Microsoft Visual Basic 6.0 Common Controls

11: If you Already Installed D-Show Standalone V 2.8.1 you need to Uninstall : To Uninstall D-Show Standalone V 2.8.1 From Windows 7

a. Go to Start Menue and Click on "Control Panel"
b. Under "Control Panel" click on "Programs"
c. Under "Programs" click on "Programs And Features"
d. Highlight "VENUE D-Show"
e. Click on "Uninstall/Change"
F. Follow instruction to Uninstall

12: Once D-Show Standalone V 2.8.1 is uninstalled, go back online to Degidesign's website and download D-Show Standalone V 2.8.1

13: Once downloaded Highlight D-Show Standalone V 2.8.1 and click on "Extract all Files" Follow proceedure to Extract

14: Once extracted a new window pops up with the Extracted Files. Double Click on D-Show Standalone V 2.8.1

15: A new Window opens up. Double click on Setup. Follow set up proceedures

16: Once D-Show Standalone V 2.8.1 is installed close all windows and Double click on D-Show Icon and you should be ROCKIN D-Show Standalone V 2.8.1

Now Bear in Mind that I was Using Windows 7 Ultimate. Not sure if Windows 7 home editions will work, but prior to having the exact same issues on my Mac Running Windows 7 Ultimate under Parallels 5.0 , I had the exact same error message on my Dell Laptop Inspiron 1100 Pentium 4 2.0GHz. 1.00 GB of Ram. I got D-Show Standalone V 2.8.1 to Run by doing the following. I installed the following from this Link:


http://www.microsoft.com/downloads/e...&stype=s_basic

1a: Download and Install the Following Under "Results For: Visual Basic 6.0" Note: Follow download and install instructions

Visual Basic 6.0 Run-time Files
Microsoft Visual Basic 6.0 Common Controls


2b: Next go to this Link:

http://www.microsoft.com/downloads/e...&stype=s_basic

3c: Under this link download and install the following: Note: Follow download and install instructions

Visual C++ 2008 Redistributable Package (x86)
Visual C++ 2008 SP1 Redistributable Package (x86)
Visual C++ 2005 Redistributable Package (x86)
Visual C++ 2005 SP1 Redistributable Package (x86)
Service Pack 6 for Visual Basic 6.0: Run-Time Redistribution Pack (vbrun60sp6.exe)

4d: Next follow steps 11-16 and this should get D-Show Standalone V 2.8.1 installed and running on Windows XP Pro

Now for those of you out there running XP PRO 32 bit on OSX with Parallels 4.0 or 5.0 I would recommend opening Parallels and open Windows XP PRO in "Full Screen" Mode. Go to this Link:

http://www.microsoft.com/downloads/e...&stype=s_basic


and Follow Instructions 1a- 4d.


And if your running XP PRO 64 bit on OSX with Parallels 4.0 or 5.0 I would recommend opening Parallels and open Windows XP PRO in "Full Screen" Mode. Follow instructions 6-16

I hope this works for all you guys out there. Please let me know if this fixes your issues and are willing to open up D-Show Standalone V.2.8.1.

-Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Show standalone install problem jwilkens VENUE Live Sound Systems 1 03-09-2012 09:11 AM
First install of Pro Tools 9 - Logic 9 already installed - PlugIn install questions b-pole macOS 2 08-31-2011 07:23 AM
Mbox 2 standalone, which drivers to install meliza11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-20-2011 09:09 AM
Can't install Pro Tools 8! Clean install, new system, Vista! DJ Hellfire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 01-09-2011 11:16 AM
6.4 install question is possible standalone flautista 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-16-2004 09:46 AM


All times are GMT -7. The time now is 06:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com