Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-03-2019, 03:08 PM
Peter A Peter A is offline
Member
 
Join Date: Sep 2012
Location: Los Angeles
Posts: 13
Default Signal Generator Confusion

Hi, I'm trying to calibrate a piece of outboard gear using the Signal Generator plugin for tones. Tones generated are sine wave at 1K at -20dB and 12K at -20dB (both at Peak). When generating the 1K tone, the channel output meter reads -20dB as I would expect. But, when generating the 12K tone, the output meter read 4dB hotter (-16dB). Any explanation as to why the 12K reads hotter? Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal Generator my-name-is-thanos Pro Tools 12 5 05-26-2018 11:23 PM
Is Signal Generator gone?! nz Pro Tools 9 1 12-27-2010 07:39 AM
Signal Generator? Major Matt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-20-2007 11:53 AM
Signal Generator Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-09-2002 05:56 AM
signal generator for what use? jinsel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-11-2002 03:01 PM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com