Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-11-2018, 05:44 PM
pdelich pdelich is offline
Member
 
Join Date: Jan 2016
Location: Pacifica, CA
Posts: 1
Default segmentation fault in thread mainthread at address 0x0

What does "segmentation fault in thread mainthread at address 0x0" in pro tools 11 mean? I get this message when I quit PT. This is on a Mac. I'm not looking for a solution, I just want to know what it means and whether it will cause issues.
Reply With Quote
  #2  
Old 01-21-2019, 12:33 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: segmentation fault in thread mainthread at address 0x0

Quote:
Originally Posted by pdelich View Post
What does "segmentation fault in thread mainthread at address 0x0" in pro tools 11 mean?
It means that Pro Tools is trying to do something and instead of providing you with a useful error message, it displays that one. Does this error message consistently appear when doing a particular operation?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: "Segmentation fault" in thread "MainThread", at address 0x0 Persyst macOS 4 11-09-2018 09:22 PM
Problem Ask: "segmentation fault main thread address 0x0" GodwinLee macOS 0 11-14-2013 09:54 PM
segmentation fault in thread "main thread",at address 0x0 when import session data cheney5 Post - Surround - Video 2 05-24-2012 05:00 AM
Segment Fault in thread "MainThread" at address 0x0 russ russell Pro Tools TDM Systems (Mac) 4 10-23-2010 01:38 PM
"Segmentation fault" in thread "MainThread", at address 0x0 digidub Post - Surround - Video 5 09-21-2010 02:09 PM


All times are GMT -7. The time now is 02:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com