Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2019, 09:56 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 30
Default PT 11.3.1 / Windows 10 stuck on Initializing Audio Engine

For somehow I can't start Pro Tools (11.3.1) .
It's just stays on Initializing Audio Engine . Stayed there for a couple of hours ; with no progress .

Any cure / fix ?

PreSonus FIRESTUDIO project Driver version 1.76 / ASIO .
Windows 10 x64 .

Tried to change the Buffer Size as well as safe mode in Universal Control - Application .

when I hold n-key during the start up I get to the setup window and the FIRESTUDIO driver is there, but as I click on OK it just stays there on and on .

Yet to try ASIO4ALL .

HELP Please,
Zergei .
Reply With Quote
  #2  
Old 01-31-2019, 07:20 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,919
Default Re: PT 11.3.1 / Windows 10 stuck on Initializing Audio Engine

Two things to try:
1-make sure that Windows is NOT using the Presonus box as the "default playback device"(in Sound>Properties, select the onboard sound card)
2-uninstall the Presonus Driver and re-install.


Keep in mind that due to the age of the Presonus, its possible that it just won't be happy on Windows 10(what does Presonus have to say on this?)
As a last resort, you could try ASIO4ALL instead of the Presonus Driver(but its not a great solution IMHO)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Initializing Audio Engine - SopisticatedBear Pro Tools 12 5 05-02-2017 11:54 AM
Pro Tools 12, initializing audio engine rhumphries Pro Tools 12 3 03-15-2016 11:44 AM
Freeze at Initializing Audio Engine maunaloa Windows 0 04-14-2015 06:42 PM
STUCK on Initializing Audio Engine piano686 Pro Tools 11 1 03-02-2015 04:11 AM
Pro Tools 11 stuck on "Initializing Audio Engine" AudioDrummerGuy Pro Tools 11 10 01-19-2014 01:47 PM


All times are GMT -7. The time now is 06:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com